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Welcome

What is the F54-XY-200 used for?
The Filmetrics F54-XY-200 is used to measure the thickness of dielectrics, semiconductors, and thin metal
films. Measured films must be optically smooth and between 4 nm and 115microns thick (depending
upon F54-XY-200model). Optical constants (n and k) can also bemeasured on a variety of dielectric films.
Commonly measured films include semiconductor process films such as oxides, nitrides, resists, and
polysilicon, optical coatings such as hardness and anti-reflection coatings, flat panel display films such as
polyimides, resist, and cell gaps, and the various coatings used in CD and DVDmanufacture. Films that
can not bemeasured include very rough films and opaque dielectric films.

Warning:Accurate measurements require suitable recipe settings and a valid baseline. Improper system setup or
an aged lamp may also lead to errors. It is the user’s responsibility to ensure that this instrument is being used
properly for its intended purpose. Please contact Filmetrics support for assistance with any questions.
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Safety, Maintenance, and Care

This symbol indicates information or instructions that must be read and carefully followed to prevent
hazards, injury to the operator, or damage to the instrument.

This symbol indicates a potential shock hazard. Areas marked with this symbol should be serviced by a
trained service technician.

This symbol indicates that the product conforms to theWEEE (Waste in Electrical and Electronic
Equipment) Directive 2002/96/EC.

This symbol indicates that the product meets the applicable EU safety, health and environmental
protection directive requirements.

This label indicates theModel Number and Serial Number of the instrument. This information may be
necessary when contacting Filmetrics for assistance.
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Disclaimer: Use of this instrument in a manner inconsistent with the information and directions included
in this manual may impair the product's built-in protections resulting in danger to the operator or
damage to the instrument.

Installation Location: Install the instrument in a well-ventilated location. Enclosing the unit or blocking
the vent holes may impair the performance of the instrument or damage the internal components.

Cleaning: Periodically clean the system based on the cleanliness of the environment in which the system
is installed. Only the external surfaces should be cleaned. Cleaning and maintenance of all internal
components is to be performed by a trained service technician. Do not use aerosol or spray cleaners as
they may contaminate the sensitive optical surfaces on the instrument.

Disconnect themain power before performing any service on the instrument.

Cleanroom or low lint wipes should be used to wipe down the system. Amixture of Isopropyl Alcohol
(IPA) and De-ionized Water (DI H2O) at 70%DI H2O: 30% IPA should be used for cleaning. Undiluted IPA
may be used, if the 70:30 DI and IPAmixture is not available, but extra caremust be taken. Avoid using
stronger solvents such as acetone, as thesemay compromise the surface finish.

Avoid excessive pressure on any surface when cleaning. Excessive forcemay bend a component which
would damage the system or cause the system to be out of alignment.

When cleaning, start with the top of the system and work down. Use slowmotions, in a straight line,
from the back to the front of the surface being cleaned. Change the cleaning wipe periodically to avoid re-
depositing material back onto the surface being cleaned. Allow all cleaned surfaces to dry completely
before restoring power to the system.
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CE Mandated Warnings

Please read the following instructions carefully to prevent potential shock or fire hazards. This manual
should be retained for future use

Bitte lesen Sie die nachstehende Anleitung sorgfältig durch, um Stromschlag und Feuergefahr zu
vermeiden. Diese Betriebsanleitung soll für späteren Gebrauch sorgfältig aufbewahrt werden.

Preghiamo di leggere accuratamente, le sequenti Instruzioni, per evitare Prossiomi Incendi e Correnti.

Shock Hazard - Do Not Enter
Achtung Hochspannung - Nicht Berühren

Attenzione Corrent-Forte - Prego non toccare

The power cord should be removed after use.
Das Stromkabel soll nach Gebrauch aus dem Gerät herausgezogen werden.

La Corrente viene.

Never expose the unit to water or liquids. Avoid direct sun.
Bringe das Gerät nicht mit Wasser oder anderen Flüssigkeiten in Berührung. Vermeide direkte

Sonneneinstrahlung.
Evitare contatto con acqua oppure liquidi Infiammabili al Macchineggio. Auche entrate di Sole.

Do not insert any objects into the unit.
Keinen Gegenstand in das Gerät einbringen. Do non inseriamo any obietta into gli unità.

Non mettere ogetti dentro la Macchina.
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Do not use near open flame or heat.
Das Gerät nicht in der Nähe einer offenen Flamme oder Hitze benutzen.

Non mettere la Macchina vicino a fuochi oppure Riscaldamenti.

The unit should never be enclosed or blocked.
Das Gerät darf nicht eingeschlossen oder blockiert werden.

La Macchina non chinderla per nessun motivo.

Connect unit only to a properly measured supply with a reliable earth ground. Use only the which is
provided with the unit.

Schließen Sie das Gerät nur an eine ordnungsgemäss vermessene Stromsversorgung an. Verwenden Sie
nur ein , wie es auch mit dem Gerät ausgeliefert wird.

Montare solo con misura normata. Adoperando solo cosi come e fornita la
Macchina.
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1. Software Overview
The way that light reflects off a thin film is determined by the characteristics of the film, such as its
thickness, optical constants, and roughness. The F54-XY-200 is able to determine thin-film characteristics
by first carefully measuring the amount of light reflected from the thin film over a range of wavelengths
(i.e., by measuring the reflectance spectrum). It then analyzes this data by comparing it to a series of
calculated reflectance spectra. Most of the features of the FILMapper software that runs the F54-XY-200
can be divided into reflectance acquisition and reflectance analysis functions. The following pages outline
themain features of the FILMapper software.

TheWafer Map Tab is used to initiate mapping and to display measurement results. Themap
configuration and the film properties to bemapped are specified in the Edit Recipe > Wafer Map dialog
box.
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1.1 Menu Controls

This section describes the various functions available through the standard menus.

File Menu

Edit Menu

Setup Menu

Acquire Menu

Help Menu

1.1.1 File Menu

Open Spectrum… (Measure Tab only)
This command is used to open stored reflectance spectra, which are then displayed and can be analyzed
for film properties.

Open History…
Load previously saved History data containing measurements and statistics.

Open Wafer Map… (Wafer Map Tab only)
Open stored wafer maps, which are then displayed and can be analyzed for film thickness.

Open Difference Map… (Wafer Map Tab only)
Display thickness differences between two maps (Map2-Map1). Film structure and map pattern must be
the same for both map recipes. Press the Select Map button to browse for themap files.
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Import: Recipe…
Import recipes that were previously exported or created with an older version of FILMapper.

Import: Material…
Import materials not currently in the software either, created by the user or provided by Filmetrics.

Import: License…
When the user purchases an upgrade for the system, Filmetrics will send a license file to the user. The
licensemust be imported into the software before upgrades are effective.

Save Measured Spectrum… (Measure Tab only)
This command is used to save spectra for export or later analysis. Files can be saved in four different
formats:

*.fmspe: This file can only be opened in FILMapper 6.0 or greater and is the preferred way to save
spectra. Additional information from data acquisition is stored in this file.

*.spe: This file can be opened in all versions of FILMapper.

*.csv: This is a comma-delimited file that can be opened directly in Excel.

*.txt: This is a tab-delimited file and can be opened with a text editor.

Save Screen to File… (Measure Tab only)
Take a screenshot of the FILMapper window.

Save Wafer Map… (Wafer Map Tab only)
Savemeasured wafer maps for export or later analysis. Files can be saved in two different formats:

*.fiwmc: This file can only be opened in FILMapper 7.10 or later, and is the preferred way to savemaps.
This file will contain all data captured in measurement process including individual spectra, results,
images, and more.

*.fimap: This file can be opened in all versions of FILMapper.
Export: Recipe…
Recipes can be exported for use on other computers running FILMapper. The exported file automatically
includes any material files required by the recipe. Duplicate an analysis on any other computer running
FILMapper using the exported recipe and the spectrum being analyzed.

Export: Recipe for FILMapper 4…
This command will convert a recipe for use with FILMapper 4. This will not includematerial files or recipe
features only available in later versions of FILMapper.

Export: SystemInfo File…
For certain software upgrades the user is required to send the SystemInfo file to Filmetrics which can be
exported using this command.
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1.1.2 Edit Menu

This menu allows access to theMaterial Library, as well as theMap Pattern editor.
This menu allows access to theMap Pattern editor.

Material Library
Thematerial library is used to display information about existing materials as well as create new ones.
Material files shipped with FILMapper have the file extension “.fibnk” and will only display limited
information. User created material files, ".fitnk", can be plotted on a graph or viewed in table form.

A newmaterial may be entered into thematerial library manually if refractive index (n) and extinction
coefficient (k) are known as a function of wavelength for the newmaterial.

To create a newmaterial file:

1. Select Edit > Material Library…menu item. The Edit Material dialog box will appear.

2. Click New… to create a newmaterial.
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3. Select the type ofmaterial you are ready to create (Dielectric, Photoresist, Semiconductor, Metal,
or Other).

4. Optimize the functionality of the file by entering index values over the entire wavelength range of
the system. The wavelength unit is nanometers. Enter index information every 20 to 50 nm,
depending on the complexity of the data. In areas where n or k is quickly changing, more densely
spaced points should be entered.

5. Alternatively, select theModel > Custom radio button and click theDetails button. A Custom
Model Information dialog box will appear. Select the appropriatemodel. Enter in the known
coefficients and click OK. Cauchy coefficients are displayed in microns. If they are entered in Å,
FILMapper will automatically detect this and convert them to microns.

6. Click the save button to save thematerial. You will be asked for a filename, and you may select
one of two file types:
*.fitnk: Creates a unified file with both n and k information. Compatible with FILMapper 6 and
beyond.
*.nnn: Creates a *.nnn file and, if there is k in thematerial, a *.kkk file to contain material data. For
files with both n and k, the two files must have the same filename, for example xmaterial.nnn and
xmaterial.kkk , in order for FILMapper to properly indentify them. Compatible with all versions of
FILMapper.
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Map Pattern…(Wafer Map tab only)

The Edit Map Pattern dialog is used to specify themeasurement pattern on the wafer. Patterns can be
generated automatically through the dialog, or pre-existing patterns can be opened or imported for
review.

When generating patterns automatically, first determine if the wafer shape is round or rectangular under
theWafer Type option. The pattern type specifies the pattern geometry within the wafer shape. If Round
is selected, enter the expected wafer diameter into the Round Info text box at the bottom of the dialog
window. If Rectangular is selected, the Rectangle Info allows the input of both height and width data of
the sample. All measurements are assumed to be in millimeters. FILMapper will automatically scale the
wafer map to match other wafer sizes if a different wafer size is input during recipe creation in the Edit
Recipe > Wafer Map dialog.
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The pattern density and central exclusion features specify the exact distribution of themeasurement
points on the wafer. A greater density leads to an increased number ofmeasurement spots and can only
be increased in whole numbers. Central Exclusion can be used to set an exclusion zone in the center of
the wafer where no points are placed. The exclusion must be <1 in order to function properly. The Radial
Pattern Details options are only enabled when the type is set to Radial. Enabling theManual Spots per
Quadrant option will allow for further modification of the number ofmeasurement spots even further by
increasing the number of spots per each concentric ring.

Rectangular patterns are used to modify spot density, and with the additional Fixed option allow the
manual entry of the number of spots per each row and column.

Linear patterns, by default, are set to measure from Center to Edge, but can be set to Edge to Edge using
the Linear Pattern Details options.

Display an updated version of themap pattern by clicking Redraw after changing any of the above
values. Save as will save the newmap pattern in the FILMapper\Patterns\Custom folder under a user-
determined name.

If the x-y coordinates for a specific pattern are known, FILMapper software will recognize a text file of
these coordinates. See Editing Map Files Using Excel for more details on creating custom maps.

All custom patterns must be saved in FILMapper\Patterns\Custom folder. To select the new pattern in the
Edit Recipe > Wafer Map tab, select the Custom Coordinate System and the name of the pattern from
the drop-down box.

1.1.3 Setup Menu

This menu contains the settings for Display options and the Raw Signal dialog. This is also where user
access can be set through the Access Control option, as well as modifying some system Options.

Standard/Background
This control is used when manually taking and enabling/disabling the Reflectance Standard and
Background compensation.
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Take Standard
This button allows the reflectance standard portion of the baselinemeasurement to be taken without
having to re-take the background measurement.

Take Background
This button allows the background portion of the baselinemeasurement to be taken without having to
re-take the referencemeasurement.

Use Standard
This checkbox allows the reflectance standard portion of the baseline correction to be enabled or
disabled. This box is only available if a baseline has already been completed.

Subtract Background
This checkbox allows the background subtraction portion of the baseline correction to be enabled or
disabled. This box is only available if a baseline has already been completed.
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Display

Number of Spectra
This sets themaximum number of spectra (up to 10) displayed simultaneously on themain FILMapper
screen. If themaximum number of spectra is reduced to fewer than the number already on the screen,
themost recently selected spectra will remain.

You may also use the Show Dual Spectrum Graphs option to display two measurement graphs
concurrently. The data will remain the same across both graphs (spectra and modeled fit), but you can
set the graph options for both windows independently. This can be used to focus on a specific area of
interest on a spectra while still seeing the effects on the dataset as a whole.

Spectra Transformation
For spectra with both reflectance and transmittance information present, you can have the software
display them as separate spectra (none), added together (sum), or the absorptance (1-R-T).

Graph Options
The background of the graph can be set to white or black using this option, as well as allowing the
software to auto-position the legend box to avoid or minimize overlap with the displayed spectra.



17

Measurement Results: Significant Digits
he user can select the number of significant figures, from 1 to 7, that the results are displayed in. For
example, with the units set to Angstroms and 4 significant digits, The software would report a thickness
of 7213 Å. If significant digits is switched to 3, it will instead display the thickness as 7210 Å.

Displayed Controls
These checkboxes are used to determine which controls are shown on the right hand side of the
FILMapper window. Some options may not be available based on current system configuration.

Access Control
FILMapper incorporates password protection to limit access to themeasurement software and settings.
When the software is initially installed, access control is turned off. The software automatically starts with
Engineer level access that enables access to all features of the program except turning on and off access
control and adding and deleting users.

Turning on access control requires Supervisor level access. The software is delivered with one user, a
supervisor, in the list of authorized users as shown below:

UserID: filmsuper

Password: filmetricsfff

To turn on access control, log in as filmsuper using the password shown above. Select the Activate
Access Control checkbox to enable access control functions. User ID and Password are case-sensitive.

To add an operator level user, select operator from the Access Level list box, type a username and an
initial password, and then click the Add User button. To add an engineer or a supervisor user, use the
same procedure as above, then select the appropriate access level from the list box before clicking the
Add User button.
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To delete a user, enter theUserID and press theDelete User button.

Operator and Engineer level users passwords can be changed while logged in by entering the password
into the password box and pressing the change button. Supervisor-level user passwords, or the
password of any other user, can be changed by selecting the appropriate access level, entering the
appropriateUserID and new password, then pressing Add User. If the software finds that a user already
exists, the old entry for that user will be deleted and a new entry created.

We recommend creating a new supervisor level user, then deleting the filmsuper user for maximum
security. If all supervisor level users forget their passwords, it will be necessary to re-install the software
and add all the users again.

Raw Signal

Raw Signal
The Raw Signal dialog box allows the user to plot the raw (no baseline corrections applied) spectrometer
signal on themain graph. This is useful when setting integration times manually.

Integration
The user can set the integration time and the number of integration
cycles for the spectrometer. Increasing cycles can be used to help
smooth the data being returned to FILMapper. Clicking Applywill show
the changes in themain graph window. Clicking Update Recipe transfers
the listed integration time and cycles to the current recipe.

Start/Stop
This button starts/stops the acquisition of the spectrometer signal.

Graph Limits
This allows the user to either manually set or autoscale the graph limits.
Click Apply after any changes to display them on themain FILMapper
window.

Options
TheOptionsmenu allows the user to enable, disable, or modify several
different settings within FILMapper.

General Settings

Data Recording

Calibration
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General Settings

TheGeneral Settings tab is used to enable, disable, and modify various options in the software.
Hide or show themenu bar when using Save Screen
to File.
Enable or disable whether the software displays a
warning before clearing all spectra on the screen
when the Clear Graph button is pressed.
Enable or disable automatically increasing the
number of spectra displayed on the graph when
opening multiple saved spectra.

You can also set whether to show a confirmation
message before increasing the number of spectra.
Toggle whether the software prints out all currently
loaded spectra, or only the active curve when using
the Print feature.

Enable or disable whether the warning dialog before
you delete entries in the history file.

Open a dialog that allows you to control which
columns are visible in theHistory tab.

Enable or disable the baseline reminder feature, and
if enabled to set the reminder interval.

Set your Reflectance Standard Signal Threshold val-
ues. These determine at what percentage of the ini-
tial signal intensity the software will display a
warning during the process. This feature is used to
track lamp health, proper baseline procedure, and
other parameters.
Enable or disable theUniform Spectra Data Point
Spacing function. When enabled, saved spectra will
have their values set to a multiple of 1, 2 or 5. Stand-
ard Spacing sets the spacing equal or greater than
the smallest interval in the data, while Fine Spacing
sets the spacing to shorter than the smallest inter-
val.
For systems with multiple user accounts, enable or
disable sharing settings across all users. A folder to
store the settings file may be selected.
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For systems with multiple user accounts, enable or
disable sharing settings across any users who have
slected this option. A folder to store the settings file
may be selected. This option is only available if Share
Settings with all users isn't enabled.
This feature allows the user to select a different
location for their Recipes folder, for example to a
shared network drive. This can be useful for syncing
recipes across multiple instruments in varying
locations.

Selecting Resetwill instruct the software to look in
the default location for the Recipe folder.
This feature is similar to the one above, only it allows
you to choose a different location for yourMaterials
folder.
Enable or disable whether the software prompts you
when it is ok to disconnect the instrument at soft-
ware shutdown.

Click to restore all settings to their default values.
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Map

TheMap tab allows the user to select the various options related to mapping process.Wafer Map
Rendering allows the user to choose between either a full Colormap, or a Luminancemap which varies
from white to dark blue. Users can also set whether or not to display invalid points, whether to use a
linear interpolation between points, and what size font the results display as on themap.

Stage Motion allows the user to enable high speed motion controls, for faster mapping when the
vacuum is in use. You can also set the speed of the stage when themotion buttons are used.

When Automatic Data Saving is enabled under the Edit Recipe > Wafer Map tab, the options here are
used to determine in what format the spectra are saved, and where on the computer they are saved.

Uniformity Calculation allows the user to determine the equation used to calculate the uniformity result
in the wafer map.
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The final four options allow the user to automatically clear the history whenever a newmap is started,
and if the option is enabled in the recipe to savemap files as the .fiwmc file type. The user may also tell
the system to automatically clear any spectra from theMeasure tab when maps are completed. Finally,
the user may select whether to be prompted before reanalyzing data under theMap tab.

Data Recording
TheData Recording tab contains controls for the various methods by which FILMapper may
automatically save collected data.

Enabling Automatically append results to filewill
instruct the software to create an excel file at a spe-
cified location in which a running tally ofmeasured
results are kept.

This feature is different from theHistory tab in that it only records results, not the spectra files as well. It
does not however have an upper limit on the number of spectra that can be recorded.

Enabling Save once per spectrum will only append results when theMeasure button is pressed or a
saved spectra is opened in the software. Any changes in the recipe applied to existing spectra will not be
recorded. When this feature is disabled, any time a spectra is analyzed the result is entered into the file.

When Confirm before saving is turned on, the software will
provide a prompt before appending data to the excel file.

Continuous Measure: Measurement History Inclu-
sion controls which spectra are included in theHis-
tory tab when the Acquire > Measure Continuously
feature is used.

If the software is set to Prompt user to select History inclusion mode, a dialog will pop up prior to
beginning the continuous measure asking the user whether to save all measurements while measuring
continuously, or only the last measurement. The only last measurement feature can be useful on less
ideal surfaces (rough, non-uniform, etc.) where the user may have to search around the sample surface
for a spectrum capable of being analyzed.
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Clicking Don't ask me this againwill disable the prompt, and the user will have to navigate back to this
menu to re-enable the feature.

The user can also select between having the software provide a prompt for which data to include in the
history file when using Acquire > Continuous Measure or to record all measurements to theHistory tab.

The Automatically archive History feature can be
used to have the software save a copy of the history
file whenever it hits 1000measurements.

The history files are saved in the following format (YYYY-MM-DD-X) where YYYY is the year, MM is the
month, DD is the day, and X is a serialized number based on howmany history files have been saved on
a given day.

A value can be entered in megabytes for themaximum disk space to be allocated for the saved archives.
This will keep the software from using up all available hard disk space if the feature is enabled and then
forgotten. Should the software hit the allocated max, it will delete the oldest files in the selected folder
until enough space is available for the new history file.

Clicking Clear History after archive is writtenwill instruct the software to automatically clear the history
results after 1000measurements have been reached, and then begin counting towards the next group.
When it is disabled the history feature will work in the normal mode upon reaching 1000measurements
(newest measurement is added as Meas #1000, Meas #1 is deleted). It will write the next history file upon
reaching 1000measurements again, not each time theMeas# counter shows 1000.
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Calibration

The F54-XY-200 uses an integrated atomic-emission-line light source to update the wavelength calibration
of themeasurement system’s spectrometer. By allowing a system to self-calibrate, automatic
wavelength calibration provides significant compensation for calibration drift that could be caused by
large temperature changes or by moderatemechanical shock.

TheWavelength Calibration tab allows to user to choose how often they would like the system to
automatically calibrate the wavelength response of the system. Users can choose to calibrate with every
measurement, periodically, or whenever the software boots up. This action is performed in the
background and does not require any user input beyond setting the interval.

1.1.4 Acquire Menu
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Acquire > Acquire One Spectrum
This function collects a single spectrum and displays it on the screen. No analysis is performed until the
recipe is changed or the Analyze button is clicked.

Acquire > Acquire Continuously
This feature collects real-time data from the spectrometer. It is useful when searching for a specific
location to measure (for example, locating a more uniform area of the sample or one that exhibits
interference fringes). Stop continuous data acquisition by selecting Acquire Continously again.

Acquire > Measure Once
This feature collects a spectrum, analyzes it and displays it on the screen.

Acquire > Measure Continuously
This feature collects real-time spectrum data and analyzes it. Ameasurement interval time can be set in
the recipe using the Advanced options underneath the tab. Stop continuous data acquisition by
selectingMeasure Continously again, or by pressing Ctrl+M.

Batch Acquire
The Batch functions allow you to act on groups of spectra, rather than each individual spectrum

Acquire > Batch > Acquire
This option allows you to acquire a pre-selected number of spectra. You can also choose to save the
batched spectra as they are acquired.
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Acquire > Batch > Measure
This option allows you to acquire and analyze a pre-selected number of spectra. You can also choose to
save the batched spectra as they are acquired.

Acquire > Batch > Analyze Spectra
This option allows the user to select multiple spectra for analysis by the current recipe. If there aremore
spectra to be analyzed than the software is set to Display, the analyzed spectra can easily be retrieved
from the tab.

Acquire > Batch > Analyze All Spectra in Folder
This option will analyze every spectrum in a folder with the currently selected recipe. If there aremore
spectra to be analyzed than the software is set to Display, the analyzed spectra can easily be retrieved
from the tab.

1.1.5 Help Menu

Diagnostics
The diagnostics window gives information regarding the data taken during the baseline. Reference and
background counts are shown (this is useful to see howmuch signal the system is getting; good
reference signals typically are between 2500-3500 counts).

Help > Diagnostics shows the user information regarding the data taken during the baseline routine.

Help > About FILMapper
Information about the hardware and software versions and the system serial number can be found here.
Please have this information available when calling Filmetrics for technical assistance.
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Help>About FILMapper... window
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1.2 The Wafer Map Tab

Clicking on theWafer Map tab at the top of the screen will bring up the wafer map window. If wafers
have been measured, the 2D/3D wafer thickness data will be displayed.
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Below the wafer map are several controls for making a single wafer measurement.

Start: If a wafer is on the stage, this command button allows you to map the current wafer with the
selected recipe. SeeWafer Operation, for details on loading a wafer onto the stage for measurement. If a
baseline has not yet been completed, the Start button will not be available.

Stop: Only available while a map is in progress, this command buttons allows you to pause themapping
process. While paused you may Resume the current map, start a Newmap, or Go To a specific point.

New: Clears any previous result, presenting you with a newwafer map.

Go To: Allows you to select a specific point on themap for measurement, as well as adjust the focus
height. The Fine Alignment refers to the location of themicropositioner.

Baseline: Causes the system to take a fresh baseline.

Reanalyze: If the selected Recipe has been changed after a wafer map has been completed, the
Reanalyze button can be used to have the software reanalyze the wafer using the new recipe.

Recipe: This dropdown list allows you to select between any previously generated recipe files.

Edit Recipe: Clicking on the Edit Recipe command button opens the Film Stack dialog box, where the
user can determine the settings to be used to measure a given film. See Editing Film Recipes for further
details.

1.2.1 Wafer Map Settings and Results
Map Information: IncludesWafer ID, Date, and File name.

If themap is acquired manually, as defined above, the ID information may be entered in these fields and
saved using the File > Save Wafer Map...

If a map is acquired as part of a full cassettemeasurement procedure and then uploaded for viewing, the
ID information is designated by the cassette slot number, or, if used, the bar coded identification tags.

Display:
Parameter to Display: This field specifies which value is to bemapped (thickness, index, etc.).

2D/3D: This function allows the user to switch between 2 dimensional and 3 dimensional mapping, as
well as enabling or disabling the color scale, displayed measurement points, or displayed values.

Manual Color: The software automatically selects theminimum and maximum scale range values, unless
this feature is selected and minimum and maximum values are entered manually.
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Replot: Once any of the above settings have been changed, click this button to regenerate the results
map with the new settings.

Results:
Minimum parameter value recorded for selected wafer, xmin .

Maximum parameter value recorded for selected wafer, xmax .

Mean (average) parameter value of all measurement locations, .

Std.Dev. (Standard Deviation), or 1σ, is calculated using the following equation:

where is themean and n is the number ofmeasurements.

Range is the difference in thickness betweenMax andMin.

Uniformity expressed in percentage per the equation selected under the Setup > Options > Wafer Map
settings.

CTE is the center to edge thickness variation calculated using a least squares linear fit of the average
thickness of 10 radial regions. If the CTE is positive (> 0), then the thickness is greater around the wafer
edge. If the CTE is negative (< 0), then the thickness is greater near the center of the wafer.

Wedge andWedge Angle are computed using a least-squares fit of a plane to themeasured data.

The direction ofmaximum positive slope (increasing measured values) is given by theWedge Angle
where x=1, y=0 is 0° (3 o’clock) and x=0, y=1 is 90° (12 o’clock).

TheWedge value is the product of the slope at the angle specified by theWedge Angle and the sample
diameter (for rectangular samples the length of the longest edge is used in place of diameter).

Valid indicates howmany locations have valid results (GOF greater than theGOF Error threshold) out of
the total number ofmeasurement locations.

Alarmed indicates howmany locations were outside of the thickness limits set under the Alarms tab in
the recipe out of the total number ofmeasurement locations.

The command button pictured below can be found in the lower left corner of theWafer Map tab. By
clicking on this command button, you can toggle whether to display individual spectra in theWafer Map
tab.
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When spectra are displayed, the image taken with that spectra will be displayed to the left of the
measurement graph, with themeasurement result and location being displayed to the right.

1.2.2 Go To
TheGo To function allows the user to manually locate the system in the x, y directions, and with capable
systems, the z direction. Measurements may be entered as discrete coordinates or by clicking on the
arrow keys to move the stage accordingly. When using the arrow controls, the single arrows allow a
slower movement speed while the double arrows are for faster motion.
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1.3 The Recipe Tab

Note: Requires UPG-F54-XY-PatternRecognition

FILMapper is pre-loaded with amaterial library and recipes for typical film stacks. Create a new recipe by
editing from an existing recipe and saving it with a new recipe name. Clicking the Recipe tab at the top of
the screen opens the opens the Recipewindow, as shown below. This window shows the controls on the
right hand side and graphics area left side. When this window is first opened the graphics area is blank.

A summary of the important areas of the Edit Recipewindow are provided below. These are covered in
more detail in the following sections.

Recipe Name: This text box displays the recipe name. The user can select from a pull-down list of existing
recipes in the recipe directory. All recipes are saved as *.fitrp files in the
C:\ProgramData\Filmetrics\Recipes folder.

Current Measurement Site: The field allows the user to select the number ofmeasurement sites within
the die area.

Film Stack: Press this command button to display the Edit Recipe dialog. This dialog window allows the
user to define the film stack on the wafer, define the analysis options, and set themeasurement
constraints.

Wafer/Coordinate System: This area encompasses the setup activities listed below.
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Wafer Details: This command allows the user to select the wafer size and indexing option for the current
recipe.

Blanket: This command is for blanket wafers or some test wafers that do not have repeat patterns within
each die or that do not have uniform die size.

Map Locations: Press this button to define themeasurement locations on the wafer based on pre-
defined wafer coordinates. The user will have to check Blanket in order to enable this button.

Patterned/Die: This area is for setting up measurement locations based on known Die information.

Die Size: This command is to define the size of the die for patterned wafer measurement. Check
Patterned/Die to enable this and the three following buttons.

Deskew Mark: This command is to define a deskewmark for pattern alignment for patterned wafer
measurement.

Measure Location: This command is to specify measurement location within each die for patterned
wafer measurement. A registration mark is selected within this step for reference to themeasurement
location in the die.

Measurement Die: This command is to select the die on the wafer for measurement.

Patterned/Wafer This area is for setting up measurement locations based on known x, y locations.

Import: This command is to import a text-file containing x and y coordinates of themeasurement points.

Measure Location: This command is to specify measurement location within each die for patterned
wafer measurement. A registration mark is selected within this step for reference to themeasurement
location in the die.

Save: This command allows the user to save the recipe with the existing recipe name in the Recipe Name
field. Pleasemake sure this is what is intended as this action will discard the original information stored
with this recipe.

Save As: Press this command to save the current recipe with a new name in the recipe folder.

1.3.1 Measurement Site
This function is intended for multiple measurement sites within a die on patterned wafers. One example
is for STI wafers where a single recipe can specify themeasurement site for the trench oxide
measurement and another site for the oxide/nitride/oxide film stack in the active area. Each
measurement site has to be associated with its own film stack information and pattern/coordinate
system.

1.3.2 Wafer/Coordinate System
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There are three coordinate systems used for recipe setup and wafer measurement. They are Blanket,
Patterned/Die, and Patterned/Wafer. All three coordinate systems place the wafer notch down at the
bottom for wafer map display (6 o’clock position).

The Blanket coordinate system is for blanket wafers or patterned wafers that are not suitable for using
pattern recognition to locate themeasurement sites.

The Patterned/Die system is for patterned wafers with uniform die size and a repeating die pattern.

A faster way to set up a recipe for patterned wafers is to use the Patterned/Wafer coordinate system if
the x-y coordinates of themeasurement sites are known. This coordinate system allows the user to set
up recipes quickly by importing coordinate files and then confirming measurement locations.

Edit Wafer Details
The Edit Wafer Details window is accessible underneath the Edit Recipe > Wafer Map tab. It allows the
user to configure the recipe for the type of substrate being measured, round or rectangular.

For round wafers, the Indexing Mark (either notch or flat), wafer Diameter, and Index Mark Orientation
are specified. TheDiameter is selected from the pull-down menu, and the Indexing Mark is selected by
clicking on the Flat orNotch option. The system will limit the available indexing options based on the
wafer diameter selected. For wafer with minor flats (150mm and smaller), theMinor Flat Present check
box should only be selected if one is present.

The example shown above indicates a 200mm wafer (Diameter) with a notch (Indexing Mark) located in
the 6:00 o-clock position (Index Mark Orientation)

TheWafer has rough surface near edge check box is only for wafer with coatings or features that have
very low reflectivity at, or near, the edge of the wafer. This features calls a flat finding routine that is more
robust, but is much slower, than the standard flat finding routine and should only be used when
necessary.

Note: The Use Prealigner option will only be available for wafer sizes that are compatible with the type
of prealigner that has been ordered. The option will be grayed out for incompatible wafer types.

Blanket
If you check Blanket and then selectMap Locations, the dialog window Edit Map Locations appears on
the display, as shown below. When Blanket is selected, the functions for patterned wafer are disabled.
You use this function to set up measurement locations for blanket wafers or wafers without repeat
patterns in each die or with die of different sizes.

The parameters for the Blanket map are defined using the pull-down menus.
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Coordinate System: This pull-down allows the user to select from Polar, Square, or Custom coordinate
systems based on the type of substrate being measured.

Number of Points:When Polar or Square coordinate systems are selected, this pull-down menu allows
the user to select the number of points for the wafer map. Based on the number of points, a pre-
arranged wafer map will be used.

Custom Coordinates:When the Custom coordinate system option is selected, theNumber of Points
pull-down changes to Custom Name and the pull-down menu references the custom map patterns that
are available (see below).

Edge Exclusion: Allows the user to specify the edge exclusion to be used on the software when
determining themap pattern.

Measurement Spot Size: Allows the user to specify the effective spot size to be used by the software
when solving for the film properties. The spot size selected should account for any features on the
substrate or the roughness of the film stack.

When Custommap patterns are required, themap pattern must be created and saved in the
appropriate location. See Creating New Map Patterns and Editing Map Patterns Using Excel for more
details .

Patterned/Die
If you check Patterned/Die, theMap Locations function for blanket wafers is disabled. The four
command buttons within this section are all enabled. The procedures listed below each command
button are performed sequentially after the command button is clicked. Note that when the die size is
changed the deskewmarks, measurement locations, and themeasurement die will have to be updated.
Measure Location andMeasurement Die can be performed individually without affecting the other
functions.

1. Die Size
2. Deskew Mark
3.Measure Location
4.Measurement Die

Die Size
TheDie Size function defines the die size and locations on the wafer. When this button is clicked the
software opens a wizard to guide you through the each step of the process. As each step of the process is
completed, the software will place a check mark next to that step on the bar to the right of the Recipe
tab. Once theDie Size has been determined, you may move on to theDeskew Mark adjustment.

Deskew Mark
With theDie Size process completed, the next step is to set theDeskew Mark in the system.
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Select location for Deskew Mark

Clicking on Deskew Markwill first bring up the above window. The upper section is used to determine,
by mouse click or manually entered X,Y coordinates, where on the wafer the deskewmark is located. The
lower section is used to determine the location of the deskewmark within the individual die select above.
Click OK to continue to the next step.
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Select area containing Deskew Mark

Follow the steps in theDeskew Mark Wizard to complete theDeskew Mark adjustment. It is suggested
to select a deskewmark that is unique, high contrast, and preferably empty in themiddle for the best
results.

On the Recipe tab, next to theDeskew Mark button, is an additional button that allows brings up the
Advanced Pattern Recognition Details window.

From this window the Current Deskew Mark can be deleted and the type of image to use for the deskew
mark can be selected (GOF Image or Regular Image).

Measure Location
TheMeasure Location function allows you to determine exactly where on each die themeasurement
should be taken.
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Similar to the DeskewMark adjustment, the first step is to determine where on the wafer the system
should look. The upper section is used to determine which die to use, while the lower section specifies
where specifically on the die the system should look. Locations can be entered by mouse click, or by
entering the x,y coordinates by hand. Click OK to move to the next step.
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With the wafer coordinates determined, the system will next open theMeasure Location Wizard. Follow
the steps listed to complete the adjustment. The display will show the wafer image on the left and a
measured spectrum with on the bottom.

• The number of oscillations on the screen is proportional to the film thickness. Using this
information, the initial thickness guess and themeasurement constraints can be set more
appropriately in the Edit Recipe dialog.
• Restrict the wavelength range used in the analysis when only a portion of themeasured spectrum
displays oscillations. The portion of the reflectance spectrum that is used to calculate film thickness
is defined in the Edit Recipe > Analysis Options tab setting.

Measurement Die
With theDie Size, Deskew Mark, andMeasurement Location set, the last step is to determine exactly
which die to use for measurement.



40

Example measurement die selection

Clicking onMeasurement Diewill open theDie Location Selection dialog window. While the radio
button is set to Die To Measure, clicking on any die in the wafer drawing to the left will toggle the system
between selecting to take a measurement from a given die. The Select All can be used to toggle on
measurement of all dies, and theDelete All button is used to clear all previous selections at once.

Clicking on theDeskew Die radio button will allow the user to select between two different dies to use for
the deskew adjustment. For best possible results, it is selected to pick two die that are far away from
each other. Click OK to apply the changes.

Patterned/Wafer
If x and y coordinates for all measurement spots are available the Patterned/Wafer coordinate system is
a much quicker way to set up the recipe. First a text file has to be prepared from the x and y coordinates
of themeasurement locations. Then the file is imported to the system by selecting the Import command
button.

Awindowwill come up allowing for navigation to the file containing the coordinate information. When
the file is selected, the Import Measurement Coordinates windowwill come up. This allows for selection
of the separator and for skipping lines if necessary. The coordinate information will be displayed in the
File Preview field.

The last step is to select themeasurement location by clicking theMeasure Location command button
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1.4 The Measure Tab

1. Standard Windows menus: File, Edit, Setup, Acquire, and Help.

3. Information about theOperator and Sample can be entered here for tracking purposes.

4. Displays the thickness of the film being solved for, as well as whether a sample is good or bad based on
the settings selected in the Alarms tab. 

5.Measure a sample, Baseline the system, or Analyze an already opened spectrum. If theMeasure
button is grayed out, the system will require a baseline before further measurements may be taken.

6. Select saved recipes from the drop-down list, or open the Edit Recipe dialog box.

7. Details about the calculated thickness, as well as any additional parameters that were solved for,
including Roughness, n and k, and Nonuniformity, and theGoodness of Fit (GOF) are displayed here.

8. Graphical display for spectra. A click of the right mouse button while the cursor is within the graphical
display opens themenu below for easy reading of cursor values in theMeasure Tab. Use the keyboard
up/down and right/left arrows to move themarker to a desired location.
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The graph limits can be changed by double-clicking on the graph display. The text boxes along the
bottom of the graph control the wavelength range, in nanometers, displayed on the screen. For systems
with multiple spectrometers, the software will automatically resize to match anytime the selected
spectrometer is changed.

The two boxes on the left represent the Reflectance (%) range, with themax being set in the upper box
and themin being set in the lower. The boxes on the right are for Transmittance (%). Check the Auto
checkbox to activate y-axis autoscaling. The lower value is always 0 for autoscaling; themaximum y-axis
upper limit is 5000. The axes can be set to display in percent or as a decimal value (100% = 1).

Graph Options can be accessed and edited by double-clicking on the main graph window.
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1.5 The History Tab

1. Standard Windows menus, including; File, Edit, Setup, Acquire, and Help.

3. Used to alternate between the Single Measurement andMeasurement Trend tab. Selecting the
Measurement Trend tab will allow the user to see a plot of themeasurement results versus
measurement number. A drop-down list allows the user to select between which parameter is displayed.
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When the Measurement Trend tab is selected in the Historywindow, the right side of the screens graphs the
results.

4. Shows themeasurement results for the selected spectrum (must be in Single Measurementmode).

5. Displays the selected spectrum in Single Measurementmode or themeasurement trend plot in
Measurement Trendmode.

6. Displays statistics for all measurements included in the history file. This data can be selected for
copying and pasting outside of the software.

7. This list contains all spectra currently included in the history file. Left clicking on a column header will
re-sort the data in ascending or descending order based on the selected column. Right clicking anywhere
is this box will allow the user to open the Edit Columns control panel.
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1.6 The Edit Recipe Window

The Edit Recipewindow is used to define the film stack and to set analysis and acquisition parameters.

1. These buttons allow you to, in order from left to right:
i. Open a saved recipe.
ii. Start a new recipe.
iii. Save the current settings.
iv. Save the current settings as a new recipe
v. Delete the current recipe.

2. Opens a drop-down list for quick access to saved recipes.

3. Author, as defined by user login name and recipemodification date is indicated here.

4. Allows the user to select between the Film Stack, Analysis Options, Alarms, Wafer Map, and tabs.
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5. The desired thickness units are chosen here. The choices include angstroms (Å, 10^-10m), nanometers
(nm, 10^-9m), kilo-angstroms (kÅ, 10^-7m), microns (µm, 10^-6m), microinches, mils, millimeters (mm,
10^-3m), and Custom Units.

6. This is where thematerials and parameters to be solved are defined.
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1. Calibrating The Camera
Many of the F54-XY-200's advanced features are dependent on the ability to finely locate the
measurement spot in the camera image. This click-to-move functionality allows the end user to center
themeasurement position anywhere in the camera image simply by clicking on the point they wish to
see. However before this functionality can be enabled, a number of calibrations need to be completed.

Camera calibrations:
Set Spot Location.
Magnification for the Stage.
Focus Edge Positions.

1.7 Set Spot Location

This calibration is used to teach the software where themeasurement spot is in the camera image, which
is the first step in enabling click-to-move functionality. To begin this calibration go to theMeasure tab,
and then select the Live Video tab on the left hand side of the screen. If the camera has been hidden, it
can be expanded by clicking the large vertical button to the left of the graph window. Click on the settings
button to open the Video Settings dialog box.

Once the Video Settings dialog box has opened, click on Set Spot Location... to begin the calibration.
FILMapper will automatically move the wafer chuck to the Homing and Calibration Target (HCT) to
perform the calibration. Once it is complete press OK to apply the new calibration.
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1.8 Magnification for Stage

This process is used to calibrate the range ofmotion displayed in the video image against the physical
motion of the stage. This calibration is the second step in enabling the click-to-move functionality.

To access the stagemagnification calibration, go to theMeasure tab. Within theMeasure tab select the
settings button from above the video image. Depending on screen resolution the button will either read
as Settings... or will instead look like the image below.

Inside the Video Settings dialog, select the Camera Calibrations... button to access the Camera/Optics
Calibration Dialog box. Select Calibrate next to theMagnification for stage: option to begin the
calibration process.

The first step of the calibration will be to locate an easily identifiable feature on the HCT that is nearby to
the upper dashed line in image. Once a feature has been identified, press theNext button.

Using themouse, place the cursor on the feature and then left click, taking care to note the precise
location of the cursor on the feature. After the cursor has been placed, continue to the next step using
theNext button.

For the third step, use themotion controls provided to move the wafer chuck until the feature is aligned
with the lower dashed line. Use the slowmotor control (single arrow) for this step to avoid losing track of
your feature. Click Next to continue to the final step.

Using themouse, place the cursor on the new location of the selected feature in the video image, taking
care to try and place the cursor in the exact same spot on the feature as selected in step 2. Press Finish
to complete the calibration.

With the stagemagnification calibration complete, the user may nowmove on to themicropositioner
magnification calibration.

1.9 Focus Edge Positions

This calibration is used to to identify the edges of the field stops in the image system, which are used
when focusing on unpatterned surfaces.

Before beginning the calibration, set the camera at the widest zoom setting by placing the indicator all
the way to the left of the slider bar above the video image. The system will also have to be focused to
either a loaded sample or the Homing and Calibration Target (HCT), so that the field stops are visible in
the image.
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To access this calibration, go to theMeasure tab. Select the settings button from above the video image.
Depending on screen resolution the button will either read as Settings... or will instead look like the
image below.

Inside the Video Settings dialog, select the Camera Calibrations button to access the Camera/Optics
Calibration dialog box. You must establish the basic configuration parameters for the software to detect
the field stop edges in the camera image. These options can be found by clicking on the Configure
Button under the Focus Edge Position: section. Once the basic configurations have been entered, you
can continue on to the Focus Edge Locations calibration by clicking the Calibrate command button.

1.9.1 Edge Focus Configuration
Before you can run the Focus Edge Locations calibration, you must first provide the software with some
basic information about where in the image those field stop edges fall. These values are; Start Column,
End Column, Start Row, End Row, Left Start, Left End, Right Start, and Right End.

Once these have been defined you can continue on to the Focus Edge Locations calibration. More
information on what these values mean and how they should be set can be found below.
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Edge Alignment determines whether you're looking at the configuration for the Horizontal or Vertical
field stop edges.

Edge Locate: is used to indicate where in the image the field stop edges are. All locations are given by
percentage distance across the frame. For column measurements, 0% is the far left edge of the camera
image, and 100% is the far right edge of the camera image. For Rowmeasurements, 0% is the bottom
edge of the camera image, and 100% is the top of the camera image.

Start Col: indicates where in the camera image the left field stop edge is located. This will be
indicated by a white dashed line in the Focus Edge Locations calibration.

End Col: indicates where in the camera image the right field stop edge is located. This will be
indicated by a white dashed line in the Focus Edge Locations calibration.

Start Row: indicates where in the camera image upper field stop edge is located.
End Row: indicates where in the camera image the lower field stop edge is located.

Edge Focus Regions is used to define additonal information to help the Focus Edge Locations calibration
accurately determine the location of the field stop edges.
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Left Start: should be placed as close to the left field stop edge while remaining in the illuminated
area of the camera image. This will be indicated with a blue dashed line in the Focus Edge Locations
calibration.

Left End: should be placed close to the center of the illuminated area of the camera image, but not
overlapping with Right Start. This will be indicated with a blue dashed line in the Focus Edge
Locations calibration.

Right Start: should be placed close to the center of the illuminated area of the camera image, but
not overlapping with Left End. This will be indicated with a blue dashed line in the Focus Edge
Locations calibration.

Right End: should be placed close to the right field stop edge while remaining in the illuminated
area of the camera image. This will be indicated with a blue dashed line in the Focus Edge Locations
calibration.

Edge 1 Slope refers to the slope of line in the image associated with the left or top field stop edge,
depending on the selected Edge Alignment. This value will automatically be determined by the
Focus Edge Locations calibration. A valuemay also be entered manually, though it is not
suggested.

Edge 1 Offset refers to the offset from the edge of the camera image associated with the left or top
field stop edge, depending on the selected Edge Alignment. This value will automatically be
determined by the Focus Edge Locations calibration. A valuemay also be entered manually,
though it is not suggested.

Calc Width E1 refers to width of the focused field stop edge in the image. This value will
automatically be determined by the Focus Edge Locations calibration. A valuemay also be entered
manually, though it is not suggested.

Edge 2 Slope refers to the slope of line in the image associated with the right or bottom field stop
edge, depending on the selected Edge Alignment. This value will automatically be determined by
the Focus Edge Locations calibration. A valuemay also be entered manually, though it is not
suggested.

Edge 2 Offset refers to the offset from the edge of the camera image associated with the right or
bottom field stop edge, depending on the selected Edge Alignment. This value will automatically
be determined by the Focus Edge Locations calibration. A valuemay also be entered manually,
though it is not suggested.

Calc Width E2 refers to width of the focused field stop edge in the image. This value will
automatically be determined by the Focus Edge Locations calibration. A valuemay also be entered
manually, though it is not suggested.
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1.9.2 Focus Edge Locations
This calibration is used to determine the exact location of the field stop edges to aid the software when
using the image based autofocus functionality. Before beginning this calibration, please insure that the
basic parameters required have been entered under the Focus Edge Configuration dialog box. Once the
basic configuration has been completed, click on the Calibrate button to begin.

1. Bring the camera image into focus using the arrow controls at the bottom of the dialog box. If the
sample is not patterned, you can use the field stop edges to confirm focus.

2. Confirm that the vertical dashed lines all fall within the illuminated area. If they do not, adjust the
values accordingly in the Focus Edge Configuration(white - Start Col and End Col, light blue - Left Start
and Right End, dark blue - Left End and Right Start).

3. If a calibration has been completed previously, or values were entered manually for the slope, offset
and line width, there will two solid yellow lines indicating where the currently defined focus edges are.

4. Click Next to run the calibration. The software will attempt to locate the focus edge using the
parameters provided, and the new edge locations will be highlighted with solid red lines. Click OK to
complete the calibration. The newly calculated values for the slope, offset, and edge with will now be
entered in the configuration dialog.
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2. Editing Film Recipes
The description of the nominal film structure, as well as themeasurement parameters, is specified in the
Edit Recipe dialog box. Hundreds of different film structures and their measurement specifications may
be saved.

Recipes are used to configure the film stack, measurement map, and acquisition settings for the system.
If varying samples or processes are being measured, multiple recipes can be saved to quickly switch
settings as appropriate.

The Edit Recipe dialog box is accessed with the Edit Recipe... button on theMeasure Tab, or the Edit…
button on theWafer Map Tab. The Edit Recipe dialog box lists an initial guess at the specifications of the
film structure to bemeasured. These specifications include the number of films in the structure, the layer
order of the films in the structure, the specifications of individual films (thickness and index), and the film
parameters to bemeasured.

2.1 Adding, Changing, or Deleting a Structure

When the Edit Recipe dialog box is opened, it shows the stored specifications of the structure selected
from the Recipe Name: list, along with any changes made since the recipe was loaded. Changes to the
selected structure can be permanently stored by making the desired changes and clicking Save. Changes
can also be stored as a new recipe by clicking Save As. A structuremay be deleted (removed from the
Recipe Name: list) by clicking theDelete button.
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2.2 Film Stack

The Film Stack tab is used to define the film structure and desired measurement units, as well as the
starting guesses and constraints for thickness, n, and k.

2.2.1 Setting Up a Film Stack
When measuring a layer, the parameters (thickness, n, and k) of the known films (including the incident
medium and substrate)must be entered into the proper fields in the Edit Recipe dialog box, as well as
initial guesses for the values to bemeasured. The refractive index (n) and extinction coefficient (k) values
for common materials can be selected from the drop-down menus on the right-hand side of the listed
materials, or by left-clicking on thematerial and using the Search function. Note that if a generic index is
selected, the software will instead prompt for a new index value.

If a material is being measured is not present in thematerial library there are three possible approaches
to complete the recipe:

a) Choose a material in the library that is similar.
b) If thematerial is transparent (an insulator), select “Enter Refractive Index Value” from the
material list and enter a value for the refractive index (n will automatically be varied by FILMapper to
account for dispersion effects, with the entered value being n at 632.8 nm).
c) Create a newmaterial file using the Edit > Material Library… dialog box. Enter the refractive index
values for n and k as a function of wavelength and save the files so that they may be selected as in
the recipe. See Creating and Editing n and k Files for more information.

2.2.2 Units
TheUnits drop down menu allows the user to easily switch between their desired measurement unit,
ranging from angstroms up to inches. The software will automatically convert between units when a
different unit is selected (e.g. 1micron will be converted to 1000 nm).
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The Custom Unit function allows you to create your own custom unit for measurements if themetric
you'd like isn't already available in the drop-down list.

The Edit Custom Units dialog box.

To determine the correct coefficient to use, you must first know the relationship between your unit and
nanometers. For example, if your units aremg/ft2 and it's been determined that 1mg/ft2works out to a
film thickness of 150 nm, then you would calculate your coefficient as follows, where X is the coefficient.

Custom units can be saved as part of the Recipe file, and only one custom unit can be saved per recipe.
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2.2.3 Choosing the Films to be Measured
To measure a film's thickness, mark the check box on the right-hand side of the Thickness field under the
Film Stack tab in the Edit Recipe dialog box. When no boxes are checked, the theoretical spectrum for
the specified layer stack and thicknesses entered in the recipe will be displayed.

As with most measurements, the uncertainty of themeasured data increases as the number of
simultaneously measured values increases. Thus it is best to provide as much information about the film
structure as possible.

2.2.4 Search

The Search Materials dialog box is accessible by left-clicking on a material name in the Edit Recipe > Film
Stack tab, or by selecting Search... from thematerial selection drop-down list.

Note: When clicking on a generic index file, the software will instead provide you with a dialog to enter a
new index value.

This feature allows the user to search for materials by using either thematerial name, or a keyword for a
certain class ofmaterials. The search function will also show a briefDescription of thematerial selected,
as well as any Synonyms or Keywords related to thematerial file. When files have a Synonym, that
means they are referencing the samematerial file under different names. For example, if Silicon is
selected the file that will be shown in the Film Stack is Si, not Silicon, as that is the file both names are
referencing. The Similar Materials box will list any materials that may have similar optical properties.
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2.2.5 Constraints
By setting constraints, the user can limit the possible values of themeasured film properties. The
constraints are set in conjunction with the values entered in the Range dialog box for Thickness. For
example, if the initial guess of themeasured thickness of a film is 100 nm and the thickness constraint is
set at 50%, FILMapper will only consider possible thicknesses in the range 50 nm to 150 nm.

Measurement results that are equal or nearly equal to themin or max thickness limit will bemarked as
invalid, unless theminimum GOF limit is 0 (using the above example, a result of 50 nm would show as
invalid). This feature is intended to make sure that the user is alerted to results that may not be accurate
as the correct solution is not available in the currently provided range. To clear the invalid result, simply
use a larger constraint or change the nominal thickness value.

The constraints for n and k are set using the n and k dialog boxes under Composition. These boxes are
only visible when the Thickness or Composition options are expanded.

You can select between constraining by a percent of the thickness guess, or by absolute thickness units
by clicking on the % or measurement unit above the constraints dialog box. Constraining the
measurement range can speed up analysis and can also help exclude non-physical solutions.

2.2.6 Grid Search for Thickness
There are a number ofmethods that FILMapper can use to determine thickness. Each is a different trade-
off between speed, accuracy, and robustness (i.e., the ability to find the best solution among many that
are nearly as good). Because thickness can vary over many orders ofmagnitude and many near-
solutions may exist, it is often best to use a very robust method to get close to the best solution, and
then let a more accuratemethod take over.

One very robust method is theGridmethod, which can be activated by selecting theGrid option in the
Refine via drop-down menu. TheGridmethod searches the entire allowed thickness range (as defined
by the initial guess and the constraints) to find the best initial thickness. However, on some very complex
multilayer spectra, it is possible for the Grid method to give the wrong answer. In such cases it is best to
use the Fourier Transform(FFT)method to determine initial thicknesses, or to provide them manually.

2.2.7 Fourier Search for Thickness
The FFT option in the Refine via drop-down list is an alternative option to let FILMapper choose an initial
thickness for analysis. The Fourier Transform method analyzes the oscillations present in the spectrum
and determines the film thicknesses based on the periodicity of those oscillations. It is generally
somewhat less robust than theGridmethod, but is better at finding the correct thickness in cases where
the shape of the initial theoretical spectrum is different than themeasured data (i.e., the reflectance
spectrum is non-ideal in someway) or occasionally in cases where there is more than one film thickness is
being measured.

2.2.8 Composition
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When measuring the n and k of a film, the general dependence of these values upon wavelength must be
specified. This dependence is determined by the type ofmaterial to bemeasured. For example,
insulators, semiconductors, and metals all have a unique type of n and k wavelength dependence.

Dozens ofmodels for these different dependencies have been proposed and used over the years.
FILMapper uses a few of themost versatile and accepted models. For insulators the Cauchy model is
used, for semiconductors either the Amorphous or Bridge-Lorentzian model, and for metals the Drude
model.

There are also a number of special-purposemodels for specific applications. Thesemodels and starting
coefficients values are selected automatically when a material is chosen from theMaterial lists in the Edit
Recipe dialog box. Other models may also be specified by selecting them from the nk Model drop-down
menu under the Composition tab which is accessed by right clicking on theMeas checkbox when solving
for optical constants is enabled.

2.2.9 Nonuniformity

The Edit Recipe > Film Stack tab with the Nonuniformity option expanded.

Selecting this option enables modeling of thickness nonuniformity within themeasurement spot. An
initial guess forNonuniformitymust first bemade, and then solving can be enabled or disabled by
toggling the Vary box. If solving is not enabled, the software will assume the value provided for
nonuniformity.

Note: Solving for nonuniformity can greatly increase solving time.
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2.3 Analysis Options

Correct setting of the following options will help ensure accuratemeasurements. Many of the options
are set automatically when film information is supplied in the Edit Recipe dialog box, and all of them can
be saved so that subsequent measurements can bemade as quickly and easily as possible. If Robust
(Adaptive; Thickness Only) or FFT (Thickness Only) is checked, only theData Selection settings will be
accessible.

2.3.1 Data Selection

Wavelength Range
This sets the wavelength range that is to be analyzed. It may be set as either the entire range displayed
on the graph or a fixed range as defined by the user. Wavelength rangemay also be changed by clicking
and dragging the ends of the gray bar near the bottom of the graph area in themain FILMapper window.
Moving the bar will cause the software to reanalyze the data in the newly selected wavelength range.

Smoothing
This function performs wavelength-dependent boxcar averaging on themeasured spectra. This can
improve signal-to-noise levels and can filter out oscillations that correspond to optical thicknesses
(defined as thickness * refractive index) equal or greater than the specified value. This value should be
lowered to increase smoothing, and raised to decrease smoothing. To eliminate smoothing, enter a very
high value (1000 μm, for example).

Source Data
If more than one data set is present, this option tells the software whether to analyze the 0 degree
reflectance data, 0 degree transmittance data, 70 degree reflectance data, or some combination of the
three.
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Note: While every Filmetrics system is capable of opening and analyzing spectra with 70 degree
reflectance data, only the F10-RTA is capable of collecting this data.

2.3.2 Enable FFT (Thickness Only)
The FFT (thickness only) solver is one of three analysis methods available in the FILMapper software.

This solver is best suited for films greater than 250 nm thick, as well as multi-layered films. It is also an
effective option when the index of refraction of the film isn't well known. While this feature is selected
there will be fewer options under the Analysis Options tab. You cannot solve for index, roughness, or
nonuniformity with the FFT (thickness only) solver enabled. More information on the solver can be
found here.

2.3.3 Enable Robust (Adaptive; Thickness Only)
The Robust (adaptive; thickness only) solver is the second of three analysis methods available within
FILMapper. It is best suited for measuring the thickness of single-layer films greater than 150 nm thick.

This method can oftentimes successfully measure films when the data is affected by non-ideal properties,
such as thickness nonuniformity, grading, and birefringence. Much like the FFT (thickness only) solver,
enabling Robust (adaptive; thickness only) will limit the options available in the Analysis Options tab.
You also cannot solve for roughness, nonuniformity or index with the Robust (adaptive; thickness only)
solver enabled.

2.3.4 Exact Spectrum Matching
The Exact Spectrum Matching is the third of three analysis methods available in FILMapper. This solver
can be used to measure thickness, thickness nonuniformity, and roughness of single and multilayer
films, and can additionally solve for index.

Unmodeled Backside Reflections
When measuring films on transparent substrates, reflectance off of the backside of the substratemay
occur. Selecting Compensate for: Unmodeled backside reflections allows the software to shift the
intensity of the calculated reflectance curve to account for the additional light. This feature should not be
used when measuring very thin films (< 100 nm).

Tilted Sample/Lost Light
Samples with non-coplanar surfaces scatter some of the light away from the collection optics. This option
automatically compensates for the light lost due to nonplanarity.

Lock Identical Layers
Samples comprised of repeating layers can bemore accurately measured by activating this option. By
activating these options, all properties of any layers that initially have the samematerial or thickness are
locked together.

2.3.5 Analysis Options: Advanced

http://filmetrics.com/thicknessmeasurement/f10-rt
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Advanced Analysis Options for Spectrum Matching.

Convergence Criteria
This sets theminimum GOF between themeasured and calculated spectra that is attained before the
measurement routines consider the solution final. In most cases a value of 0.999 is sufficient. For cases
where the desired GOF is not attainable, the value in theMaximum Iterations field limits the number of
iterations performed by the analysis routine.

Solver Cycles
This option will enablemultiple solver cycles, with the number of cycles being defined by the number
entered in the text box. When using this option, the software will run through themodel for a solution
once, and then try again starting from the solution previously found. This can help find the best solution
amongst a number of near-best solutions, which can be the case when solving for a large number of
parameters (several thicknesses and/or refractive index). A greater number of cycles will lead to a longer
solving time.

Display Details
This feature controls the wavelength at which n and k are displayed in theMeasurement Details portion
of themain screen. These values are only displayed if solving for n or k is selected in the Film Stack tab.
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Advanced Analysis Options for FFT Analysis.

FFT Analysis Window
When the FFT solver is selected, the advanced options give you access to various settings to help
optimize analysis performance. When Optimize Position is selected, the solver will check for the best
possible GOF value in different areas across the spectrum in a wavelength range defined by the entered
window size. For example, if a window size of 200 nm is selected, the solver will look at six different 200
nm sections of the spectrum, and then select the range the provides the best GOF.

IfOptimize Size is selected, the solver will instead begin with a minimum window size as defined by the
user. It will then start at the center of the analysis range, and then extend equally in both directions six
times to find the best GOF. When Optimize Position and Size is selected, the software does both
functions, resulting in measuring thirty-one different combinations of location and analysis range.

The FFT Total Thickness is used when only the total thickness of a multi-layer stack is of interest. In these
cases the user would define a single layer recipe, and enable the total thickness option. The solver will
then perform a special analysis and look for the peak that corresponds with the thickest measured value
within the current parametrs of the recipe, checked against a minimum peak height. This value is used to
insure that only a true thickness peak, and not a side lobe of another peak is identified as the correct
result.

The FFT Window Function allows you to select between four different window functions to apply to the
FFT analysis. By default this feature will be disabled (None). Descriptions of different mathematical
functions can be found here

https://en.wikipedia.org/wiki/Window_function
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The FFT Scaling Factor is used for non-ideal samples, where theremaybe an alignment in the x-axis of the
FFT plot, but not the y-axis. This may occur for many reasons such as a very rough, non-uniform, or in
some other way non-ideal film. By adjusting the scaling factor, you can increase or decrease the
amplitude of themodelled fit to improve your GOF values.
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2.4 Alarms

Minimum Valid GOF
Constraining theMinimum Valid GOF will excludemeasurements where the calculated GOF does not
reach the specified limit. Awarning or “Invalid” result will appear if the GOF constraint is not met. Specify
0 to have all solutions reported.

Activate Alarms
When Activate Alarms is selected, an alarm will trigger if themeasured thickness of the sample is outside
the specified Thickness Limits. Measurements that fall within the thickness limits will be indicated by a
green box surrounding themeasurement result in theMeasurement Status window under theMeasure
Tab. Ameasurement that falls outside of the selected limits will instead show a red box surrounding the
measurement result.

Thickness Limits
Setting theminimum and maximum allowable thickness limits will trigger an alarm if themeasured
thickness is outside the limits when Activate Alarms is selected.
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2.5 Wafer Map

This wafer map tab allows the user to specify various settings in relation to how themap is generated.
This includes the size and type of wafer to be analyzed, the configuration of themeasurement spots,
which parameters should bemapped, where AutoFocus functionality should be used if available, as well
as data saving protocols. It also allows the user to define settings for pattern avoidance and accounting
for invalid measurement spots. This is also where the preferences for the full wafer reference are set.

2.5.1 Measurement Configuration
Wafer Diameter: Diameter of wafer to bemeasured – choose from the list. When using rectangular
patterns, this option will switch toWidth and Height, with text boxes to enter the appropriate values.

Coordinate System: Polar, Rectangular, Linear, or Custom.

Number of Points or Custom Name: Number of points to bemeasured or select the name of the
custom pattern file.

Edge Exclusion: Distance from outermost points to the edge of the wafer.

2.5.2 Offset Map Origin
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This feature is intended to allow the origin point location used for themeasurement map to be specified.
If no option is selected, the software defaults to centering all maps around the (0,0)measurement
location. Once selected there are two options available:

1. Relative to Start Location -When the Start button is clicked, the software uses the current (x,y)
position as the origin for themap. This position is not saved as part of the recipe.
2. Absolute - Set a specific (x,y) location as the origin of themap.

2.5.3 Automatic Data Saving
If a filename is entered in the upper right corner of theWafer Map View>Map Information field, a new
folder with that namewill appear in the FILMapper\MapResults folder. If no name is specified, all saved
data will appear in theMapResults folder.

Save Results to Disk: Automatically saves themap after completion ofmeasurement. Depending on the
settings in Setup>Options>Wafer Map, maps are saved as an .fimap or .fiwmc file.

Save Spectra: Saves the spectrum acquired at each point as a separate file. Each file is saved in
measurement order, "0" being the first measurement. File extension .fmspe is saved by default, but can
be set in Setup > Options > Wafer Map. Each spectrum may be opened in theMeasure Tab.

2.5.4 Pattern Avoidance
The pattern avoidance feature enables the system to target areas on a patterned wafer that do not
scatter light (i.e. avoid trench areas). If a measurement shows low reflectance, the stage will move to a
nearby location where a pad is expected (as defined by the settings described below). This feature should
not be selected when measuring blanket wafers.

Spot Size: The size of themeasured spot.

Pattern Size: The size of the features to be avoided.

Rectangular, Radial: The pattern layout geometry.

Spacing: The center-to-center separation of elements making up the pattern.

2.5.5 Invalid Measurement Retry
Activating this feature allows the software to try up to four additional measurement locations, within the
Spot Size specified if the first measurement turns up as invalid. Invalid measurements are defined by the
minimum valid GOF in the Alarms tab. If a valid measurement is found, the result will be shown on the
resulting map. If no valid measurement is found in any location, the spot will bemarked invalid. This
function is especially helpful when measuring non-uniform samples.

2.5.6 Additional Parameters To Be Mapped
Average Reflectance Ratio: This maps the average reflectance ratio, which is defined as the average
reflectance between the Starting Wavelength and the Ending Wavelength, divided by the reflectance at
the specified Reference Wavelength. TheGoodness Of Fit can also be included as a parameter to be
mapped. For systems with automated z-motion, the focus height can be tracked as well.
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2.5.7 GOF (Solve for Goodness of Fit)
Enabling this feature saves GOF results with themap. To see the GOF map, use the drop down above the
Manual Color Range box under theWafer Map Tab.

2.5.8 Full Wafer Reference Mode
This option allows you to choose whether or not to enable Full Wafer Reference Mode, or to let the
software decide based on the parameters set to be solved for. A full wafer reference is suggested when
mapping for optical constants, or very thin films (< 50nm).

2.6 Acquisition Settings

2.6.1 Measurement Timing

Use Recommended Sampling Time
Selecting this option uses the sampling time that has been automatically calculated by the software
during the baseline procedure. The displayed value is the total sampling time and not necessarily the
integration time. To see the integration time and number of integration cycles go to theHelp >
Diagnosticsmenu.

Use Maximum Sampling Time
Users can set a maximum sampling time by selecting this option. By increasing sampling time the user
may see a decrease in signal noise, but at the trade-off of a longer acquisition time. Integration time and
cycles will still be determined by the FILMapper software.

Use Manually Set Parameters
Users can set both the integration time per acquisition cycle and the number of integration cycles over
which to average. When using this option, the total sampling time is equal to the integration time
multiplied by the number of integration cycles.

To set the integration timemanually, set the sample on the stage and select Setup>Raw Signal… If the
proper integration time is unknown, an initial value of 40ms is a good starting guess. The vertical scale of
the spectrum extends from zero to 4000. Thus, a good working level is when the peak height of the
sample being measured, or the reflectance standard, whichever is greater, is 3000-3500 counts. If the
maximum signal is too low, increase the integration time. Too large an integration timewill result in
excessive dark current, so it is sometimes necessary to accept a smaller signal level to limit the dark
current.

Notes:
1. If the reference measurement saturates, the software will display a detector saturation error.
Analyzing a saturated spectrum will result in spurious final measurements. Take a new baseline
with a lowered integration time.
2. If the integration time is changed, it will be necessary to perform the baseline procedure

2.6.2 AutoFocus



68

The F54-XY-200 can autofocus on sample and reflectance standards when making measurements. Three
focusing options are available in the Acquisition Settings tab in the Recipe:

GOF: Optimizes focus based on the best goodness of fit measurement of the sample. The recipe selected
should accurately match the intended application to minimizemeasurement time.

Max Signal: Maximizes the raw signal returned from the spectrometer to determine best focus. This
option has additional controls to help optimize its use.

• Smp Thickness: Use with transparent substrates. Enter the substrate thickness to allow the
software to correctly identify the top surface from the bottom surface when focusing.
• Z Offset: Accounts for differences between image focus and max signal focus by setting an offset
during measurements so that saved camera images looks sharp.
• Reflectance Objective: Special controls for systems using reflective objectives.
• Range: Set how large of a range the autofocus routine should cover, depending on the currently
selected objective. Selecting a smaller percentage can speed up acquisition, though runs the risk of
not capturing the correct focus height.
• Step Size: Determine how far the z motor should move between steps when trying to focus on
the surface. Smaller values may bemore sensitive to changes but will slow down acquisition.

Image Focus: Uses the knife edges in the image field to focus to the sample surface. This is the
recommended routine to use.

Regardless of technique used, manual focus controls are suggested during first sample run to bring the
system to a rough focus, minimizing search time for the autofocus function.

Store Baseline settings in Recipe
This option allows the user to save the selected Optics Configuration, Baseline Name, and Reflectance
Standard used with each individual recipe.
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Continuous Measure Settings
This option allows the user to set an interval, in seconds, between measurements when using the
Measure > Continuous Measure command from the Acquire Menu. By default this is set to 0.



70

3. Making Measurements

3.1 Taking a Baseline

The Baseline
The baselinemeasurement allows the FILMapper software to account for the response inherent to the
reflectancemeasurement hardware. It does this by first measuring the sample, then a reflectance
standard, and finally by taking a “dark” reading.

In the F54-XY-200, this process is partially automated, requiring the user to load a sample, then hit the
Baseline button on either theWafer Map, Recipe (pattern recognition enabled systems only), or
Measure tab. The light source should be allowed to stabilize at least ten minutes before the baseline is
taken.

When thin films (< 2000 Å, approximately) or n and k are being measured, a Full Wafer Referencemap
will be required, and automatically measured. To determine if full wafer reference data is required,
FILMapper checks the active Recipe settings. The pattern defined in that recipe will be used for the full
wafer reference. If themap pattern, edge exclusion, or wafer diameter is changed, a new full wafer
reference will be initiated. The full wafer referencemap can be enabled or disabled in the Edit Recipe >
Wafer Map tab.

Taking a Baseline
Baselinemeasurements may be started two ways:

1. Click the Baseline button which will guide the user through the baseline procedure, or
2. Select Setup > Standard/Background... from themenu bar for manual access to the baseline
functions.

The following instructions assume the user has selected either theUse Recommended Sampling Time or
Use Maximum Sampling Time option under Edit Recipe > Acquisition Settings > Measurement Timing.
For theUse Manual Integration Times option, Step 2will be skipped.

Step 1: Load the Sample
Begin the baselinemeasurement by loading the sample using the following instructions:

With the safety lid closed on the F54-XY-200, click Go To, then Go To Unload to move the stage to the
unload position. Open the safety lid then place the sample on the stage using the alignment pins to
center the sample as necessary. When the sample is satisfactorily positioned on the stage, close the
safety lid and click Go To Load to move the sample into position. Click OK to exit the dialog.
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Step 2: Acquire a Sample Spectrum
This step determines the best combination of integration time and cycles for measuring the sample.
First, click the Baseline button. In the dialog box, select Acquire Sample Spectrum. Upon selection, a
control will open to move the stage in X, Y, and Z, and a continuously updating view of raw signal will be
shown on themain graph in theMeasure tab.

Move to themeasurement location using themotion controls. Focus to the surface automatically by
clicking Auto Focus, or manually using the z controls in the control panel.

For manual focus, if the raw signal curve is too low or too high to identify changes in signal, click
Autoscale Gain to automatically adjust the integration time and better analyze the raw signal spectra. It
may be necessary to click Autoscale Gainmore than once as focus is adjusted. Once focused, click OK to
continue.

Step 3: Take a Reflectance Spectrum
The last step is to take a spectrum of a reflectance standard. Select the referencematerial to use in the
dropdown (typically Si) and click Acquire Reference Spectrum. The system will move to the selected
standard and take a measurement, followed by a dark measurement completing the baseline. The
system is now ready to take data.

3.2 Focusing a Microscope Image on a Perfectly Flat Surface

In many cases, samples will have visible features that allow users to focus themicroscope image.
However, for perfectly specular (mirror-like) samples like blanket wafers, focusing themicroscopemay be
difficult. To assist with these cases the F64 takes advantage of the Köhler illumination technique, which
can be helpful in obtaining a focused image despite a lack of visual reference points on the sample.

http://en.wikipedia.org/wiki/K�hler_illumination
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In a Köhler illuminated microscope there are three additional focal points in the light path. The F64 uses
one of these points in particular, the field diaphragm or field stop, as a guide when focusing the system.
These are visible as the black edges that surround the camera image.

In order to aid the image based autofocus routine, it will be necessary to calibrate the location of the field
stop edges in the video image. This process should have been completed upon initial installation and
setup of the system. However should that information have been lost or damaged, instructions on how
to complete the calibration can be found here.

3.3 Measurement Assumptions

The following assumptions must be valid if accuratemeasurements are to bemadewith the F54-XY-200

1. Every film present in the structure is specified in the Edit Recipe dialog box. This includes every film
present in the sample including so-called adhesion films, oxide films (unless they are less than thick), and
films on the bottom surface of the substrate if the substrate is transparent.

2. If the film is , it has been accounted for in the recipe.

3. The light source has been allowed to warm up for at least 5minutes if measuring thickness of films
greater than 250nm, or 15minutes if measuring thickness of films less than 250nm, refractive index, or
reflectance.

In addition, the following assumptions aremade if optical constants and/or very thin films (<500 Å) are to
bemeasured:

4. If any grading is present (i.e. the refractive index and extinction coefficient are constant as a function of
depth and constant over the entire spot being measured), it has been accounted for in the recipe.

5. The sample is flat.

6. No changes to themeasurement system (such as fibers being moved) or light source have occurred
since the acquisition of themost recent baseline.

7. No significant changes in room temperature (> 5 degrees F) have occurred since acquisition of themost
recent baseline.

If any of the above assumptions are not true, it may still be possible to make a measurement, but
accuracy may be degraded.

3.4 Hints for Improved Accuracy

This section contains various tips to help improve accuracy in your measurements.

Roughness.

Restricting the wavelength range of the analyzed reflection spectra.
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Measuring thickness when the approximate thickness is not well known.

3.4.1 Roughness
Slight amounts of surface or interface roughness that may be present can decrease theGOF value of a
measurement. Entering a value or solving for roughness can partially account for this roughness so that
a better GOFmay be achieved. Generally, roughness is only present when the sample surface looks hazy
at themeasurement spot. The fact that haze can be seen means that there is scattered light. (A perfectly
smooth surface will scatter no light, and thus themeasured spot will not be visible.) Usually roughness
less than 2.5 nm will not be visible, while roughness greater than about 25 nm will be extremely hazy.

FILMapper assumes a Gaussian distribution of the surface height irregularities about themean and it
assumes that the roughness is small compared to the wavelength. FILMapper reports the rms roughness
value.

3.4.2 Restricting the wavelength range of the analyzed reflectance spectrum
Occasionally spectra from measured films are adversely affected by factors such as absorbing dyes,
birefringence, or nonuniformity – all of which are difficult to model properly. It is often still possible to
make accurate thickness measurements of these films by analyzing only unaffected portions of the
spectra. The portion of the spectrum that is used to calculate film properties is determined in the recipe
underneath the Analysis Options tab.

You can also adjust the wavelength analysis range in themain FILMapper window using the gray bar at
the bottom of the graph. Click and drag either end of the bar to a new position on the x-axis to adjust the
analysis range.
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Example of a non-ideal film (spectrum with no oscillations at lower wavelengths) that requires reduced wavelength
range for accurate measurement.

Example of a reduced wavelength range for measuring thickness of non-ideal films.

3.4.3 Measuring thickness when the approximate thickness is not well known
Unless otherwise specified, FILMapper will determine a film’s thickness by finding the best answer within
about 1000 Å of the initial (user supplied) value. If the approximate thickness of the film is not known to
better than about 1000 Å, then theGridmethod or the Fourier Transformmethod of determining
approximate thickness may be applied. See Editing Film Structures for more details.

3.5 Troubleshooting: Measurement Results

In all cases it has been assumed that the user has read the section, and that each criterion has been met.

Case #1: No oscillations, or portions of oscillations, are present in the measured reflectance
spectrum.

Case 1: No oscillations, or portions of oscillations, are present in the measured
reflectance spectrum.
There can be several possible causes in this case;
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1. The film may just be very thin (<200 Å), thus presenting no discernible oscillations or only one
identifiable minima or maxima. The FFT solver will not be able to accurately analyze films without at least
one discernible full oscillation, in general meaning a film less than 0.2microns thick.

2. If the film is very rough, non-uniform in thickness over themeasurement area, or has a graded
interface it may not support coherent optical interference and thus it may not be able to bemeasured.
Try moving to a different measurement spot for a better signal.

Case 2: The measured reflectance spectrum has periodic oscillations across the
entire screen, but its minima and maxima do not match up with the calculated
reflectance.
Themost common cause is that the initial thickness guess was considerably different than the actual film
thickness, and due to the constraints on possible thicknesses, FILMapper was unable to find the correct
answer.

To better understand this, it helps to know that the number of oscillations on the screen is proportional
to the film thickness. For example, if themeasured spectrum has roughly twice the number of the
oscillations that the calculated spectrum has, then themeasured film is roughly twice the thickness of
the calculated thickness. Using this information, the initial thickness guess and the thickness constraints
can be set more appropriately in the Edit Recipe dialog box. Another possible cause is found in Case #3
(incorrect dispersion).

Case 3: Two or more different, but nearly the same, thickness readings are
obtainable from the same measurement location.
When this occurs usually themeasured and calculated spectra match somewhat, but not very well
across the entire spectra (i.e., themeasured and calculated spectra match exactly only over a small
wavelength range and then gradually walk off one another outside this wavelength range). When
thickness is the only value being measured, this is normally caused by the refractive index of the
measured layer not matching that used by FILMapper, especially when the film is greater than one
micron thick. Unless more accurate index values can be obtained, the best way to solve this problem is to
restrict the wavelength range used in the analysis.

Case 4: Poor matches between the measured and calculated reflectance spectra
when measuring thickness and optical constants.
There can bemany causes of this problem, including those listed in Case #1 and Case #2 above. Most
commonly when a poor fit between the spectra occurs, it is because:

1) The components of the film structure are not all included in the Edit Recipe > Film Stack dialog
box. Adjust the recipe accordingly and reanalyze the spectrum.



76

2) Very inaccurate initial guesses for the film thickness(es) have been listed. Try a new nominal
starting guess, or expand the thickness constraint range.

3) The optical constants listed in the Edit Recipe > Film Stack dialog box are far from the actual
optical constants in thematerial. Try selecting a different but similar material file if one is present,
for example switching from Acrylic to Acrylic - 2.

4) The film being measured has properties that are not taken into account by FILMapper. Examples
of these properties are graded interfaces and non-uniform films. You can enable solving for these
conditions in the recipe.
Note: Enabling Nonuniformity solving will increase solving time.

Case 5: Several different answers, or one unreasonable answer, are found when
measuring thickness and optical constants, even though a good match is found
between the measured and calculated reflectance spectra.
This normally occurs when a large number of properties are being measured on a very thin film. In
general, the thinner a film is the less unique information that can be obtained from it. To understand
this, see Theory of Operation. To solve the problem, you can either:

A. Decrease the number of variables solved for.
B. Increase the amount of data provided to the solver (analyzing reflectance and transmittance at the
same time, or using themulti-spectral solver).
C. Enablemultiple Solver Cycles under the Edit Recipe > Analysis Options > Advanced dialog.
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4. Understanding and Evaluating
Measurement Results
This section covers information on theDisplay of Measured Spectra and a more in depth look at the
Goodness Of Fit value.

4.1 Display of Measured Data

Once film stack and measurement information have been entered and a baseline has been taken,
measurements may bemade by clicking on theMeasure button. After measurement, themeasured and
calculated reflectance spectra are displayed on the graph, and the thicknesses of the films are listed in
the results box. If any of the thickness values weremeasured, they are displayed in bold numbers.

The quality and accuracy of the result is determined by howwell themeasured spectrum matches with
the calculated spectrum. In general, thickness information is determined by the number of oscillations,
and index information is determined by the amplitude of the oscillations. In the case of the Robust
(adaptive; thickness only) solver and Exact Spectrum Matching solver, a good result is one where the
minima and maxima of themeasured and calculated spectrum align. For the FFT (thickness only) solver,
this is when themeasured intensity peaks overlap. See theGoodness of Fit and Troubleshooting -
Thickness Modeling sections for more information.

4.2 Fast Fourier TransformMode (FFT Mode)

The FFT mode tends to bemore robust when measuring very thick films or thick multi-layer stacks,
where the total thickness is greater than 5microns.

The Measure Tab shows a split screen with the measured spectrum on the top graph and the FFT spectrum on the
bottom graph.

In FFT mode, instead ofmatching themeasured reflectance spectrum with a calculated reflectance
spectrum, FILMapper identifies the peaks in the FFT Spectrum and uses them to compute the layer
thicknesses. The number of possible FFT peaks is n*(n+1)/2 where n is the number of layers. Thus, for a
two layer structure, we expect to see three peaks in the FFT spectrum.
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The image above shows the screen just after measurement of a two layer stack using FFT mode. The
upper graph shows a blue curve representing the reflectance spectrum of the sample. The lower graph
shows a blue and red FFT spectrum. The blue FFT spectrum is computed from themeasured reflectance.
The red FFT spectrum is computed from the theoretical reflectance spectrum of a layer stack with the
measured layer thicknesses. The small side lobes visible on either side of the two tall peaks are artifacts of
the FFT process and can generally be ignored. The only time the side lobes will cause a problem is if a
weak peak from a multi-layer sample is very close to a much stronger peak. If this case occurs FILMapper
may lock onto one of the side lobes by mistake and it may not be possible to measure the layer thickness
associated with the weak peak. Reducing the Constraint and/or increasing the guess for the thickness for
the layer with the weak peak may be helpful in getting FILMapper to lock onto the weak peak. If the peak
is too weak to reliably measure it is best to change the layer structure definition so that the layer
corresponding to the weak peak is eliminated.

Along with themeasured layer thicknesses, the Results text box displays important information about
themeasurement. This important information includes theGoodness Of Fit (GOF) and a description of
which peaks were used to determine themeasured layer thicknesses. In the figure above layer 1
thickness is determined based on the position of the peak located at 4.780microns and layer 2 thickness
is determined using the peak corresponding to layers 1+2 (7.011microns). Notice that the thickness of
layer 2 is not exactly equal to 7.011-4.780 = 2.231microns. FILMapper computes a thickness for layer 2 of
2.113microns because it precisely accounts for the fact that layer 2 has a different refractive index than
layer 1.

Discussion of GOF:
A perfect match between measured and theoretical FFT spectra will result in a GOF of 1. To ensure
accurate results the user may set a minimum acceptableGOF value by entering a number between 0 and
1 into GOF Error on the Alarms settings in Edit Recipe. A warning message will be displayed after each
measurement where theGOF falls below the user-specified GOF Error. If theGOF is less than 1 there are
several possible causes as follows:

a)Nonuniformity – Any variation of layer thickness within themeasurement spot will result in a
reduction in the FFT peak heights. In order to permit easy visual interpretation of the FFT results
FILMapper always scales the amplitude of the red curve so that it matches the blue curve. However,
if the scaling factor is not 1.0, FILMapper reports a reduced GOF even if the red curve appears to
exactly match the blue curve on the screen.

b) Incorrect Structure Definition – If the refractive index of one or more layers in the structure is
different from what is described in the layer structure, then the FFT peak amplitudes in the blue
curve will not match the peak heights in the red curve. The software will attempt to scale the red
curve, but if there is more than one FFT peak present, the scaling will only result in one correct peak
height. If you wish to view the impact of changing the refractive index of one or more layers, simply
change the refractive index in the Edit Recipe dialog box and click Analyze. If there is only a single
layer you will notice that the GOF will change, but the red curve should not changemuch. If there
aremultiple layers in the structure you will notice that the relative peak heights in the red curve will
change when you click Analyze.
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c)Graded Interfaces – The amplitude of the peaks in the FFT spectrum depends on both the
difference in refractive index at each interface in the layer structure and the sharpness of the
interface. In many common samples you will find that there is some degree of layer intermixing at
the interface, leading to a weaker than expected reflectance at that interface. The FFT peak(s)
associated with the intermixed interface will suffer a reduced amplitude and in severe cases the
peaks may disappear entirely.

4.3 Goodness of Fit

The accuracy of a calculation fit, and thus the reliability of themeasurement, can be judged by thematch
between themeasured and calculated spectra, which is quantified by the GOF value. GOF is a number
between 0 and 1.

A perfect match between measured and theoretical spectra will result in a GOF of 1. To ensure accurate
results the user may set a minimum acceptable GOF value by entering a number between 0 and 1 into
GOF Error on the Alarms Tab in the dialog box. Awarning message will be displayed after each
measurement where the GOF falls below the user-specified GOF Error. If the GOF is less than 1 there are
several possible causes:

Incorrect Structure Definition – If the refractive index of one or more layers in the structure is
different from what is described in the recipe, then there will be somemismatch between the blue
curve and the red curve.

Graded Interfaces – The amplitude of the peaks in the spectrum depends on both the size of the
change in refractive index at each interface in the layer structure and the sharpness of the interface.
For example, in many hardcoat samples there is some degree of layer intermixing at the interface,
leading to a weaker than expected reflectance at that interface. In severe cases the peaks may
disappear entirely.
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5. Advanced Features
This section describes several advanced features available within FILMapper. This includes the creation of
newmap files, editing those files within Microsoft Excel, and how to create and edit n and k files.

Using the Map Pattern Generator

Editing Map Files Using Excel

Creating and Editing n and k Files

5.1 Creating New Map Patterns

The Edit Map Pattern tool is best used for simpler maps on blanket wafers. For more complexmaps, see
the Recipe Tab.To create a newwafer map pattern, go to theWafer Map Tab and select Edit > Map
Pattern…Once selected, a newwindow appears which allows parameters to be adjusted to create a
custom wafer map.



81

1. Select the Round or Squarewafer shape.

2. Select how themeasurement points are distributed on the sample. The alignment can be Radial
(Polar), Rectangular, or Linear.

3. Control themeasurement point density. The # of Spots from Center to Outer Edge specifies how
many points are placed in a line between the center and the edge. The Central Exclusion specifies how
much of the center (if any) should be excluded from measurement.

4. Select howmany spots are in each quarter section of the ring (when the Radial pattern type is
selected). WhenManual Spots per Quadrant is not selected, Ring 1 is automatically set to 1, and Each
additional ring is automatically set to 2.
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5. Select whether themeasurement points should span the Center to Edge, or the Edge to Edge (only
available when the Linear pattern type is selected).

6. Use Redraw to refresh the wafer map based on the current settings to verify themap is correct.

7. Save the wafer map to a file for subsequent use in a Recipe.

An Existing Pattern can also be opened for editing, or Import one that has been created using Excel.

5.2 Editing Map Files Using Excel

Map files can be further edited using Microsoft Excel in order to createmore complex patterns. The .pat
file created by FILMapper can be imported into Excel for editing and saved as a comma-delimited file
(.csv). The newly edited file can then used in FILMapper to createmore intricatemap patterns. The
example below shows how to create an “X” pattern starting with the default pattern.

Example: Creating an “X” map pattern starting with the default map pattern

Step 1: Create a new map file
In themap window, go to Edit > Map Pattern…Using a Roundwafer type and a Radial pattern
type, select 3 for # Spots from center to Outer Edge. SelectManual Spots per Quadrant and use 2
for Ring 1 and Each additional ring.

Save this default map pattern as Custom.

Step 2: Import the map pattern into Excel
Using Excel, open the file Custom.pat. This file can be found in C:\Program
Files\FILMapper\Patterns\Custom\. (Note: If the file does not appear in theOpen dialog box,
choose All Files (*.*) under File Type.)

When prompted to import this file, select Delimited, click Next, then select Comma for the
Delimiters.

Step 3: Edit map pattern in Excel
Starting in the fourth row, values are stored as x-y coordinate values, as a fraction of the radius of
the wafer. When generating newmaps, values can be entered as either a fraction of the radius of
the wafer, or a discrete number, as long as all values are to the same scale. To create the “X”
pattern, delete the highlighted rows shown in Figure below so that there are no empty rows
between values. Delete the first two rows by selecting rows 1 and 2 and selecting Delete from the
Editmenu.



83

Delete the highlighted cells to leave the desired coordinates.

Step 4: Save map pattern
After themodifications have been made, select File > Save. Check that the File Name box is
“CustomEdit.pat” (note: quotation marks must be used to enclose the filename in Excel to force the
extension to .pat) and that the File Type is CSV (Comma delimited) (*.csv). Click Save.

Step 5: Import the Map Pattern
In FILMapper, select Edit >Map Pattern.... Enable the radio button for File-Imported Pattern, and
then switch to the Imported Pattern tab and click Open.... The following dialog will open:
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Increase theOptions > Line to skip value until the first value visible in the list is the first coordinate
in the series. TheWafer Diameter/Width and Height is also set here according to the values used
for the coordinate scale. If fractional values are used, set theWafer Diameter/Width, and Height for
rectangular samples, to 2 (-1 to 1). If whole values are used, enter the sample dimensions. Click OK
when finished.

Step 6: Save the Pattern File
The new pattern file is displayed in the Edit Map Patternwindow. Confirm it matches the expected
pattern and save the new pattern using the Save As button.

Note: If the wafer map does not show up as described, open the file C:\Program
Files\FILMapper\Patterns\custom\Custom.pat using a text editor, such as Microsoft Notepad.
Check to see that the first row does not contain a comma. If it does, delete the comma and save the
file.
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Figure: “X” pattern created using Excel.

Step 7: Load map pattern in FILMapper
In FILMapper, click the Edit... button next to the Recipe pull-down menu on theWafer Map tab, or
Edit Recipe if you are in theMeasure tab. Click theWafer Map tab in the recipe window and select
Custom for the Coordinate System. All customemap file names will be listed under Custom Name.
Here, select Custom Edit, and then click OK. In theWafer Map Tab, you should now see the “X”
pattern you created. FILMapper is capable of automatically resizing themap pattern after it has
originally been created, so there is no need to createmultiple versions of the same file. Simply
adjust the wafer size in the recipe.
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5.3 Creating and Editing n and k Files

Creating new n and k files
New n and k files can be created by going to Edit > Material Library… Clicking theNew button will allow
the user to define a newmaterial file. Once clicked, while theDefault Model is selected, the user can
manually enter wavelength versus n or wavelength versus k values. It is also possible to copy and paste
values into the columns if the data is available.

The user can also select Custom Model. While this is selected, clicking on theModel… button allows the
user to create n and k files using predefined mathematical models.

Once completed, clicking Save As…will save the new file as a custom material for later use.

Editing n and k files
Existing material files can be edited by going to Edit > Material Library… There, the user can load a
material file by clicking Open. Values can then be changed manually. Clicking Savewill save over the
original file for later use. Use Save As to save the edited file under a new name.

Converting Microsoft Excel files into FILMapper n and k files
For wavelength versus n or wavelength versus k data saved in Excel (*.xls) format, the data can be
directly saved as material files that can be read by FILMapper.

For .nnn and .kkk files.
For both n and k files, the data should follow the format shown below, where the wavelength values, in
units of nanometers, are in the first column, and the n or k values are in the second. Note that the
version number (cell B1) refers to version of the file. For this cell, you can use 1. Thematerial number (cell
B2) refers to what material category the file corresponds to. Thematerial categories (and their
corresponding numbers) are: Metal (1), Semiconductor (2), Dielectric (3), Other (4), and Photoresist (6).
By putting the correct value for thematerial number, the file will automatically be sorted into the correct
category when selecting thematerial in the window.

To save the file created by Microsoft Excel, go to File>Save As… For Save as Type: choose CSV (Comma
delimited) (*.csv). For n files, save the file as “FILENAME.nnn”, and for k files, save the file as
“FILENAME.kkk” (FILENAME represents the name you wish to call the file; note that quotation marks
must be used to enclose the filename in Excel to force the extension to .nnn or .kkk). The file can then be
saved to the desktop, and Imported using the File > Import > Material File option
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For .fitnk files.
The data should follow the format of shown below, where the wavelength values, in units of
nanometers, are in the first column, index of refraction (n) in the second, and extinction coefficient (k) if
present, in the third.

The first few columns of the file should be identical to the figure below the only exception being cell B3
which should contain a number describing thematerial category. Thematerial categories (and their
corresponding numbers) are: Metal (1), Semiconductor (2), Dielectric (3), Other (4), and Photoresist (6).

To save the file created by Microsoft Excel, go to File > Save As… For Save as Type: choose CSV (Comma
delimited) (*.csv). Save the file as “FILENAME.fitnk” (FILENAME represents the name you wish to call the
file; note that quotation marks must be used to enclose the filename in Excel to force the extension to
.fitnk). The file can then be saved to the desktop, and Imported using the File > Import > Material File
option
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6. Theory of Operation
This section describes how the instruments work and includes the theory themeasurements are based
on, specifics about the hardware, and more detail about the baselinemeasurement.
This section describes how the instrument works, as well as the theory themeasurements are based on.

Measurement Theory

Thickness Measurement Details

Hardware Operation

The Baseline Measurement

6.1 Measurement Theory

Our instruments measure thin-film characteristics by either reflecting light from, or transmitting light
through the sample, and then analyzing this light over a range of wavelengths. Because of its wave-like
properties, light reflected from the top and bottom interfaces of a thin film can be in-phase so that
reflections add, or out-of-phase so that reflections subtract. Whether the reflections are in- or out-of-
phase (or somewhere in between) depends on the wavelength of the light, as well as the thickness and
properties of the film (e.g., reflections are in-phase when λ = (2*n*d)/i, where λ is the wavelength, n is the
refractive index, d is the film thickness, and i is an integer). The result is characteristic intensity oscillations
in the reflectance spectrum (see Figure below). In general, the thicker the film, themore oscillations there
are in a given wavelength range.

Example of reflectance spectrum with oscillations.
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The amplitude of the oscillations is determined by the refractive index and extinction coefficient of the
films and substrate. Therefore, by analyzing the period and amplitude of these oscillations, our
instruments can determine thickness ofmultiple thin films.

6.2 Thickness Measurement Details

Optical thin-film thickness measurements require the successful completion of two tasks: acquisition and
then analysis of an accurate reflectance spectrum. To determine film thickness, FILMapper calculates a
reflectance spectrum that matches as closely as possible themeasured spectrum. FILMapper begins with
an initial guess for what the reflectance spectrum should look like theoretically, based on the user’s input
of a film structure for the sample. Then FILMapper varies the parameters it is solving for until the
calculated reflectance spectrum matches themeasured data. Mathematically, this procedure is
complicated by the fact that as the thickness of the films in the calculation is varied there can bemany
near matches. Therefore, an approach that simply homes in on a solution by finding successively better
approximations will not work unless the starting guess for optical thickness is within approximately 1000
Å if the actual thickness.

FILMapper avoids homing in on a false solution by searching the entire acceptable thickness range to
determine the thickness that gives the best possible match between themeasured and calculated
spectra. The thickness range searched is determined by the initial guess for thickness together with the
thickness constraint. Since the time to find a solution is proportional to the range of thicknesses being
searched it is beneficial to provide an initial guess close to the thickness of the films to bemeasured.

6.3 F54-XY-200 Hardware Operation

The F54-XY-200 performs two distinct functions: data acquisition and data analysis. Data analysis
specifics are discussed in Software Overview. In this section we describe how the F54-XY-200 acquires
accurate spectral reflectance data.

For systems using the F54-XY-200 internal light source, light is supplied by a tungsten-halogen bulb that
generates light from approximately 375 nm to 3000 nm. This light is delivered to and collected from the
sample through a fiber-optic cable bundle and a lens. The intensity of the reflected light is measured at
different wavelengths with a spectrometer. The F54-XY-200 spectrometer uses a diffraction grating to
disperse the light and a linear photodiode array to measure the light at the different wavelengths. After a
user-selectable integration time, the accumulated charge in each photodiode is read by the computer.
Because a longer integration time results in a larger charge, it is the integration time that determines the
sensitivity of the spectrometer. Adjustment of the integration time is used to obtain the proper signal
level. Too short of an integration time results in a weak, noisy signal, while too long of an integration time
results in a saturated signal.
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6.4 The Baseline Measurement

The baselinemeasurement allows the FILMapper software to take into account the response inherent to
the reflectancemeasurement hardware. It does this by measuring a reflectance standard and by taking a
“dark” reading. In any optical system there aremany components whose characteristics vary with
wavelength (e.g., the output of the light source and the sensitivity of the spectrometer). However, when
reflectancemeasurements aremade, only variations in reflectance vs. wavelength due to the sample
under test are of interest. Therefore, FILMapper must perform a calibration to determine the spectral
response of the system. This is done by making a measurement of a reflectance standard that has known
reflectance characteristics. Note that it is not necessary for the reflectance standard to be the same as
the substrate upon which films to bemeasured reside. The only purpose served by the reflectance
standard is to permit calibration of the optical system. For example, it is possible to use a Si wafer as the
reflectance standard and then measure films on GaAs, InP, glass, plastic, etc.

After the referencemeasurement is made a dark reading is taken. A non-zero dark level is due to current
leakage inherent to photodiodes, which causes each photodiode in the array to slowly charge up even
when no light enters the spectrometer. Thus, in order to make an accuratemeasurement of the light
entering the spectrometer, it is necessary to subtract this “dark” current contribution. This is the
purpose of the background reading, which measures themagnitude of the dark current for a given
integration time. When a “dark” measurement is made, a spectrum is measured that represents the
signal generated by the spectrometer when a sample of zero reflectance is measured. To simulate a
sample with zero reflectance during a “dark” measurement, a specularly reflecting sample can be held at
an angle with the light source turned on, or in the case of the UV light source, the shutter may simply be
closed.
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Performance Specifications
Measurement Specifications

F54-XY-200-
UV

F54-XY-200-
UVX

F54-XY-200
F54-XY-200-

EXR
F54-XY-200-

NIR
Thickness Range with 5X Object-
ive*

- -
20 nm-40

µm
20 nm-120 µm 100 nm-40 µm

Thickness Range with 10X Object-
ive*

4 nm-35 µm 4 nm-115 µm
20 nm-45

µm
20 nm-115 µm

100 nm-115
µm

Thickness Range with 15X Object-
ive*1

4 nm-35 µm 4 nm-115 µm
20 nm-45

µm
20 nm-115 µm

100 nm-115
µm

Thickness Range with 50X Object-
ive*1

- - 20 nm-2 µm 20 nm-4 µm 100 nm-4 µm

Min. Thickness to Measure n and
k*2

50 nm 100 nm 500 nm

Accuracy*: The Greater of1 1 nm or 0.2% 2 nm or 0.2% 3 nm or 0.4%
Precision3 0.02 nm 0.1 nm
Stability4 0.05 nm 0.12 nm

General Specifications

Spectrometer Wavelength Range: 190-1100 nm 190-1700 nm
380-1050

nm
380-1700 nm 950-1700 nm

Light Source: External D2 + Halogen Internal Halogen
Dimensions: 472 mm x 561 mm x 391 mm
Weight: 26.3 kg
Power Requirements: 100-240 VAC, 50-60Hz, 1.3A

Spot Size 500 µm Aperture 250 µm Aperture 100 µm Aperture
5x Objective: 100 µm 50 µm 20 µm
10x Objective: 50 µm 25 µm 10 µm
15x Objective: 33 µm 17 µm 7 µm
50x Objective: 10 µm 5 µm 2 µm

200mm Chuck
Sample Size: ≤ 200mm diameter

Speed (Typical with Vacuum Chuck):
5 points - 5 sec

25 points - 14 sec
56 points - 29 sec

Computer Requirements
Processor Clock Speed: 1.4 GHz min
Interface: USB 2.0
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Operating System
PC: Windows 10 (64-bit)
Mac: OS X Lion - Latest Mac OS running Parallels

* Material dependent
1 Reflective objective
2 Using 5X objective
3 1σ of 100 measurements of 1 µm SiO2-on-Si. Value is average of 1 over 20 days
4 2σ of daily average of 100 measurements of 1 µm SiO2-on-Si, measured over 20 days.
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Light Bulb Replacement
NOTE: These instructions apply to VIS, NIR, and EXR systems only. For UV and UVX systems, please
see the seperate users manual for the external light source.

* * Warning: * * Hazardous voltages are present within the unit. Never attempt
any maintenance without disconnecting the power cord.

Step by step:
1. Exit FILMapperprogram and turn off your computer.

2. Disconnect power cable from the F54-XY-200 from the back of the unit.

3. Open the Light Source Access by unscrewing the two screws on the back panel.

* * Warning: * * Caution, avoid touching any interior components, other than
the lamp, lamp base, and housing.
4. Loosen lamp set screw (counter clockwise to loosen).

5. Insert new lamp fully into lamp housing. Do not touch the lamp glass.

6. Secure lamp with setscrew (clockwise). Do not over tighten.

7. Plug new lamp into the lamp power connector. Do not test lamp with lid removed.

8. Replace the assembly into the Light Source Access opening and fasten the screws. Insert cord into wall
supply and test light. 

9. The lamp should illuminate and the fan should turn when power is restored. The light switch on the
front of the F54-XY-200 boxmust be turned on.
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End User Software License
Important – Read carefully: This Agreement (“Agreement”) is a legal agreement between you (both you,
individually and your company entity) and KLA Corporation. (“Licensor” or “KLA”) The FILMapper
software (the “Software”) subject to this Agreement and any accompanying documentation is for your
use solely and exclusively with an authorized device manufactured by or for KLA (“KLA Device”).

By downloading, installing, copying or otherwise using the Software you
expressly agree to be bound by all of the terms of this Agreement. This Agreement is
displayed for you to read prior to using the Software. If you choose not to accept, or do not agree with all
of the provisions of this Agreement, do not download, install or use the Software but, instead delete it
and, if applicable, request from the authorized KLA distributor from whom you purchased the Software
license, a full refund of any fees you paid for the Software license.

LICENSE
This license agreement (“license”) permits you to use one copy of the Software on any single computer.
The Software is owned by KLA and is protected by United States copyright law and international treaty
provisions. Therefore, this software should be treated as any other copyrighted material except that you
may either: (1) make one copy of the Software for archival backup purposes, or (2) copy the Software to a
single hard disk in all cases, solely for use with a KLA Device. If the Software is used on a networked
computer system wheremore than one computer can access the Software provisions must bemade to
insure that the number of concurrently executing copies of the Software cannot exceed the number of
licenses.

You may transfer the Software and all rights under this Agreement to another party together with a copy
of this Agreement if the other party agrees to accept the terms and conditions of this Agreement. If you
transfer the Software, you must at the same time either transfer all copies (including any prior versions)
in any form to the same party or destroy any copies not transferred.

RESTRICTIONS
You may not use, disclose, distribute, copy, modify, rent, lease, loan, resell, network or transfer the
Software, or any copy, modification or merged portion thereof, in whole or in part, to any third party
except as expressly specified in this Agreement. You agree to provide reasonable security precautions to
prevent unauthorized access to or use of the Software as proscribed herein. You agree not to decompile,
reverse engineer, disassemble or otherwise reduce the Software to a human perceivable form and you
agree not to permit any person or entity to do so. You shall not remove, alter, cover, or obscure any
confidentiality, trade secret, proprietary, or copyright notices, trademarks, proprietary, patent, or other
identifying marks or designs from any component of the Software, and you shall reproduce and include
in all copies of the Software the copyright notice(s) and proprietary legend(s) of KLA and its licensors as
they appear in the Software.
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SOURCE CODE
If source code to the Software was supplied to you, then you may modify and use that source code in
place of the executable version of the Software, but no further rights to distribution or use are granted.
You acknowledge that you have no obligation to createmodifications of the Software source code
(“Licensed Revisions”) nor to disclose such Licensed Revisions to Licensor. You acknowledge that by
making Licensed Revisions, the underlying Softwaremay not be compatible with any future versions of
the Software that Licensor might offer (in Licensor’s sole discretion), and you agree to assume such risk.
Continuing for the term of this Agreement, you hereby grant to Licensor and its affiliates a limited non-
transferable, non-exclusive, worldwide, fully paid-up, royalty-free license (with the right to sublicense) to
make, use, sell, offer to sell, import, export and otherwise distribute such Licensed Revisions under any
of your patents that, if not authorized, would be directly or indirectly infringed by themanufacture, use,
sale, offer to sell or other distribution of the Licensed Revisions. You may not combine or distribute the
Software or Licensed Revisions with Open Source Software (as defined below) or with software developed
using Open Source Software (e.g., tools) in a manner that subjects the Software and Licensed Revisions
or any portion thereof to any license obligations of such Open Source Software. "Open Source Software"
means any software licensed under terms requiring that other software combined or distributed with
such software: (i) be disclosed or distributed in source code form; (ii) be licensed on terms inconsistent
with the terms of this Agreement.

TERM
This Agreement is effective until terminated. You may terminate it at any time by destroying the Software
together with all copies, modifications and merged portions in any form. This Agreement will
immediately and automatically terminate without notice if you fail to comply with any term or condition
of this Agreement. You agree upon termination to cease using and promptly destroy the Software and
Licensed Revisions together with all copies in any form.

GOVERNMENT LICENSEE
If you are acquiring the Software on behalf of any unit or agency of the United States Government, the
following provisions apply:
The Government acknowledges the licensor’s representation that the Software and its documentation
were developed at private expense and no part of them is in the public domain. The Software is a
"commercial item," as that term is defined at 48 C.F.R. 2.101 (OCT 1995), consisting of "commercial
computer software" and "commercial computer software documentation," as such terms are used in 48
C.F.R. 12.212 (SEPT 1995). All U.S. Government licensees and end users acquire the Software with only
those rights set forth herein.

EXPORT LAW ASSURANCES
You acknowledge and agree that the Software is subject to restrictions and controls imposed by the
United States Export Administration Act (the “Act”) and the regulations thereunder. You agree and certify
that neither the Software nor any direct product thereof is being or will be acquired, shipped, transferred
or re-exported, directly or indirectly, into any country prohibited by the Act and the regulations
thereunder or will be used for any purpose prohibited by the same.
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DISCLAIMER OF WARRANTIES. EXCEPT TO THE EXTENT OF ANY LIMITEDWARRANTY PROVIDED BY THE
SELLER, THE SOFTWARE IS FURNISHED "AS-IS", AND TO THEMAXIMUM EXTENT PERMITTED BY
APPLICABLE LAW, LICENSORMAKES NOWARRANTY, EXPRESS, IMPLIED OR STATUTORY, INCLUDING ANY
IMPLIEDWARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, TITLE OR NON-
INFRINGEMENT OF ANY THIRD PARTY PATENTS, COPYRIGHTS, TRADE SECRETS OR OTHER INTELLECTUAL
PROPERTY RIGHTS. LICENSOR DOES NOTWARRANT THAT THE SOFTWARE IS FREE FROM BUGS, VIRUSES,
ERRORS OR OTHER PROGRAM LIMITATIONS. YOU AGREE TO USE YOUR INDEPENDENT JUDGMENT IN
DEVELOPING YOUR PRODUCTS. YOU ACKNOWLEDGE AND AGREE THAT LICENSOR IS UNDER NO
OBLIGATION TO INSTALL, MAINTAINOR SUPPORT THE SOFTWARE, OR PROVIDE UPGRADES OR NEW
RELEASES THEREOF, SHOULD LICENSOR PROVIDE ANY ASSISTANCE LICENSORMAKES NOWARRANTIES
WITH RESPECT TO ANY SUCH ASSISTANCE. YOU ASSUME THE ENTIRE RISK ARISING OUT OF THE USE OR
PERFORMANCE OF THE SOFTWARE AND ANY SYSTEMS OR PRODUCTS YOUDESIGNUSING THE
SOFTWARE.
EXCLUSION OF DAMAGES. TO THEMAXIMUM EXTENT PERMITTED BY LAW, IN NO EVENT SHALL
LICENSOR, OR ITS EMPLOYEES, OFFICERS, DIRECTORS, AGENTS, AFFILIATES OR ANY APPLICABLE
LICENSOR (TOGETHER THE “REPRESENTATIVES”), BE LIABLE FOR ANY SPECIAL, INDIRECT, INCIDENTAL,
PUNITIVE OR CONSEQUENTIAL DAMAGES, INCLUDING BUT NOT LIMITED TO, DAMAGES FOR ANY LOSS OF
USE, LOSS OF TIME, INCONVENIENCE, COMMERCIAL LOSS OR LOST PROFITS, SAVINGS OR REVENUES,
HOWEVER CAUSED, ONANY THEORY OF LIABILITY, IN CONNECTIONWITH OR ARISING OUT OF THIS
AGREEMENT, THE SOFTWARE, THE LICENSED REVISIONS EVEN IF LICENSOR REPRESENTATIVES HAVE BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES AND EVEN IF A REMEDY SET FORTH HEREIN IS FOUND
TO HAVE FAILED OF ITS ESSENTIAL PURPOSE. IN NO EVENT SHALL LICENSOR’S AGGREGATE LIABILITY
UNDER THIS AGREEMENT EXCEED USD $500.00 OR THE FEES PAID BY YOU FOR THE SOFTWARE UNDER
THIS AGREEMENT. THE LIMITATIONS OF DAMAGES SET FORTH ABOVE ARE FUNDAMENTAL ELEMENTS OF
THE BASIS OF THE BARGAIN BETWEEN LICENSOR AND YOU.
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GENERAL
This Agreement will be governed by the laws of the State of California, U.S.A. without regard to its conflict
of law provisions. If a court of competent jurisdiction finds any provision of the Agreement to be
unenforceable, that provision will be enforced to themaximum extent possible to effectuate the intent of
the parties, and the remainder of the Agreement will continue in full force and effect. Failure of Licensor
to enforce any terms of this Agreement shall not be deemed or considered a waiver of future
enforcement of that or any other term in this Agreement and no consent, waiver, or excuse by Licensor,
express or implied, constitutes a subsequent consent, waiver or excuse. You acknowledge that you have
read this Agreement, understand it and agree to be bound by its terms and conditions. You further agree
that it is the complete and exclusive statement of the agreement between us which supersedes any
proposal or prior agreement, oral or written, and any other communications between us in relation to
the subject matter of this Agreement. This Agreement shall bemodified only by a written instrument
signed by a duly authorized representative of Licensor, or from time to time, Licensor may modify or
change the terms and conditions of this Agreement and supersede the terms of any prior version of this
Agreement, in connection with any supplemental, different or new terms that might apply to an update
or upgrade of the Softwaremade available by Licensor, in Licensor’s sole discretion. Your continued use
of the Software after you download and accept the new, additional or changed terms applicable to such
update or upgrade will indicate your agreement to the change to this Agreement. You may not sell,
assign, transfer, delegate, convey, pledge, encumber or otherwise dispose of, by operation of law or
otherwise, the Software, Licensed Revisions or this Agreement, or any rights or obligations hereunder.
Licensor may assign this Agreement, and any or all of its rights and duties under this Agreement, without
prior notice to you or your consent. You hereby warrant and represent that you have obtained all
authorization and other applicable consents required empowering you to enter into this Agreement.
Rights and obligations under this Agreement which by their nature should survive, will remain in effect
after termination or expiration of this Agreement.
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