ROBO Master Pro

Software Usage Agreement ................................................................. 2
Registered Trademarks ........................................................................ 2
Notes on this Manual ........................................................................... 2
Disclaimer ............................................................................................ 2

1 Introduction
1.1 Features ....................................................................................... 3
1.2 System Requirements .................................................................... 3

2 Installing ROBO Master Pro
2.1 Launching the Start Window .......................................................... 3
2.2 Installing ROBO Master Pro .......................................................... 4
    Installation procedure .................................................................... 4

3 Basic Operations
3.1 Initial Steps ................................................................................... 5
3.2 Cutting Text Outlines ................................................................... 6
3.3 Cutting a Text String Placed Inside the Ellipse ............................. 7
3.4 How to Cut a Template from the ROBO Master Template Collection .... 10
3.5 Cutting the Periphery of a Printed Image ...................................... 11
3.6 How to Trace and Cut an Outline of an Image ............................... 12
3.7 For Easy Operation .................................................................... 13

4 Function Details
4.1 Main Window ............................................................................ 14
    4.1.1 File Menu ........................................................................... 14
    4.1.2 Edit Menu ........................................................................... 14
    4.1.3 View Menu ......................................................................... 15
    4.1.4 Draw Menu ....................................................................... 16
    4.1.5 Insert Menu ....................................................................... 19

4.1.6 Window Menu ......................................................................... 19
4.1.7 Help Menu ........................................................................... 19
4.1.8 Craft ROBO Logo ................................................................... 19

4.2 Document Settings Window .......................................................... 20
4.3 Preferences Window ..................................................................... 21
4.4 Preview Display ........................................................................... 21
    4.4.1 Output Menu ....................................................................... 21
    4.4.2 View Menu ........................................................................ 21
4.5 Output to Printer Window .............................................................. 22
4.6 Output to Plotter Window .............................................................. 22
4.7 Output Settings Window ............................................................... 23
    4.7.1 Always Displayed Items ...................................................... 23
    4.7.2 Common Settings ............................................................... 23
    4.7.3 Print Settings ..................................................................... 24
    4.7.4 Cutting Settings .................................................................. 24
4.8 Cutline Settings Window ............................................................... 25
4.9 Auto Trace Window ..................................................................... 26
4.10 Registration Mark Settings Window .............................................. 27
4.11 Grid Settings Window ................................................................. 28
4.12 Line Settings Window ................................................................. 28
4.13 Fill Settings Window ................................................................. 29
4.14 Text Settings Window ................................................................. 30
4.15 Position Window ....................................................................... 31
4.16 Metafile Loading Settings Window .............................................. 31

5 Error Messages
    Twain Errors ............................................................................... 33
    File Loading Errors .................................................................... 33

Index ................................................................................................. 34
Software Usage Agreement

Graphtec Corporation (“Graphtec”) hereby grants the purchaser and authorized User (the "User") the right to use the software (the "Software") in accordance with the terms and conditions specified. By its purchase and use of the Software, the User hereby accepts and agrees to abide by the terms and conditions set forth herein.

1. Copyrights
   All copyrights relating to the Software and accompanying printed materials such as manuals shall be retained by the individuals or organizations indicated in the Software or printed material.

2. License
   The User may use the Software on one computer at a time.

3. Copying and modification
   (1) The User may copy the Software for backup purposes. In that case, the User should label the copy with the same copyright notices as apply to the Software.
   (2) The User may not modify, combine, amend, or otherwise adapt the Software by any means, including disassembly and decompiling.

4. Third-party use
   The User may not transfer, assign, or otherwise dispose of the rights relating to the Software or its use to third parties.

5. Warranty
   (1) Should the Software not operate correctly due to physical defects in the Software storage medium, contact your retailer. The product will be exchanged free of charge in the case of a physical manufacturing defect.
   (2) Graphtec only guarantees the storage medium under the above situation.
   (3) Graphtec provides the Software on an "as is" basis. Neither Graphtec nor the supplier guarantees the performance or results that may be achieved using the Software and accompanying documentation. Neither Graphtec nor the supplier gives any explicit or implicit guarantees regarding the infringement of a third party's rights arising from the use of the Software or accompanying manuals, their commercial performance, or their suitability for specific purposes. Neither Graphtec nor the supplier assumes any responsibility for incidental, secondary, or special damages resulting from the use of the Software or accompanying manuals under any circumstances, including cases in which the possibility of that particular damage arising is indicated to the User by the retailer. Moreover, neither Graphtec nor the supplier assumes any responsibility for claims from third parties.

Registered Trademarks

(1) The company names and product names described in this manual are registered trademarks of their respective owners.
(2) The “ROBO Master” software and this manual are copyrights of Graphtec Corporation.

Notes on this Manual

(1) The contents of this manual may not be copied in part or in whole without permission.
(2) The details and product specifications in this manual are subject to change without notice.
(3) The greatest effort has been taken to ensure the clarity and accuracy of the information in this manual. Please contact Graphtec or your retailer with any questions you may have.
(4) Please note that Graphtec assumes no responsibility for any liabilities arising out of the use of this manual and product.

Disclaimer

Some of the software images used in this manual are those that were used when the software was under development, and they may be slightly different from those actually displayed. There are no differences between the functions and setting layouts shown here and those of the actual version. We ask for your understanding.
1 Introduction

This ROBO Master Pro software is editing/output software that enables the creation of outline data consisting of simple objects and text, and the output of the created data to the Craft ROBO Pro 2, Craft ROBO Pro, CE5000 personal cutter. Furthermore, it supports convenient functions that enable the capturing of image data into the software and the automatic creation of registration marks for Print & Cut applications.

1.1 Features

The ROBO Master Pro has the following features:

(1) Supports a function for automatically creating registration marks.
(2) Provides a preview display of a printed image, cut image, or combined image.
(3) Can load DXF files in AutoCAD R13 format.
(4) Allows Output/Do not output selection for each line color when outputting data for cutting.

1.2 System Requirements

The minimum system requirements to run the software are as follows.

- Operating System: Windows 2000/Windows XP
- CPU: Pentium III 600 MHz or higher
- Memory: 128 MB or more (at least 256 MB recommended)
- Monitor: 1024 x 768 High color (True Color recommended)
- Mouse
- CD-ROM drive
- Supported plotters (cutting mode):
  Craft ROBOPro2 (CE3000-40-CRP Ver. 7.00 or later), Craft ROBO Pro (CE5000-40-CRP), CE5000 Series

  Note: The plotter must be connected to your computer's USB port.
- Supported printers: Windows-compatible printers (inkjet printers recommended)

  Note:
  - While importing DXF files only the following DXF objects can be loaded: Lines, polylines, splines, circles, arcs, and ellipses. Block-referenced objects or splines, text, and dimension lines cannot be loaded.
  - For details on setting and operating the Craft ROBO-Pro, please refer to the Craft ROBO-Pro user's manual.

  * All screens shown in this manual are those of Windows XP.

2 Installing ROBO Master Pro

2.1 Launching the Start Window

Insert the CD included with the Cutting Plotter into your computer’s CD drive. The [Start] window shown below will be displayed. If this window is not displayed, open "My Computer" and double-click "CD Drive". If the window still does not appear, execute "MultiSetup.exe" included in the CD-ROM.
2.2 Installing ROBO Master Pro

Click “Install Craft ROBO Pro Software and Driver” or “CE5000 software” in the [Start] window to launch the ROBO Master Pro installer.

Note: When the ROBO Master Pro installation operation has been completed, the Cutting Plotter Controller and the driver software are installed automatically.

Installation procedure

(1) When the installer is launched, the screen shown below is displayed first.

Click [Next] to proceed.

(2) The “Software License Agreement” screen will be displayed.

Carefully read the provisions of the agreement, and click [Yes] to continue the installation.

(3) The “Choose Destination Location” screen will be displayed.

If you want to change the folder, click the [Browse] button and select a folder. Click [Next] to proceed.

(4) The “Select Program Folder” screen will be displayed.

Note: Program Folder is the name of a folder displayed in the Windows [Start] menu. If you do not want to change the folder, click [Next] to proceed.

(5) The “Select Options” screen is displayed.

Select “Place an icon on the desktop”. Click [Next] to proceed.
When the system has finished copying files, a "Setup Complete" screen is displayed.

Click [Finish] to complete the installation.

---

3 Basic Operations

When the software has been installed in your computer, "ROBO Master Pro" is added to "Craft ROBO Pro" or "CE5000" in the [START] menu. Click the [ROBO Master Pro] icon in the [START] menu to launch the software.

3.1 Initial Steps

1) Creating a new file
Choose "New" from in the [File] menu to display the [Document Settings] window.

Set the "Document Size" according to the size of the document to be output, select or deselect the "Use Registration Marks" and "Use the Carrier Sheet" check boxes as required, and then click the "OK" button.

2) Setting the output destination
Choose "Output Settings" from the [File] menu to display the [Output Settings] window.

For "Printer", select the printer driver to be used. The Cutting Plotter driver is automatically selected for "Plotter". If the driver is not displayed, perform the Cutting Plotter setup operation once again.

This concludes the initial steps.
3.2 Cutting Text Outlines

(1) Registration Mark Settings
Choose "Registration Mark Settings" from the [Edit] menu to display the [Registration Mark Settings] window. Deselect the "Use Registration Marks" check box.

(2) Entering a character string
Choose "Text" from the [Draw] menu to display the [Text Settings] window. In this window, set the "Font", "Character Set", "Width", "Height", "Angle" and other parameters, and then enter the character string to be drawn. Click the [OK] button. The character string will be displayed at the mouse cursor position. Left-click at the position at which the character string is to be placed. Make sure that the "Outline" check box has been selected.

(3) Making the cut data settings
Choose "Output Settings" from the [File] menu to display the [Output Settings] window. Choose the [Cutting Settings] tab in this window, and click the [Cutline Settings] button. The [Cutline Settings] window will be displayed. Confirm that the color for the outline of the character string is selected, and that "Solid Cut Line" is selected for "Cutline". Then, click the [OK button].

Note: All of the colors used are automatically added to the "Cutting Conditions" list. Deselect the colors that are not used for the cut data.

(4) Previewing the output image
Choose "Preview" from the [File] menu to display the [Preview] window. Choose "Cut" from the [View] menu, and preview the image to be output to (to be cut by) the Cutting Plotter. To exit Preview, choose "Close" from the [Output] menu.

(5) Outputting to a Plotter

   a) Launching the Cutting Plotter Controller
   Choose "Output to Plotter" from the ROBO Master Pro's [File] menu and then click [OK] in the displayed window to display the "Cutting Plotter Controller". The "Cutting Plotter Controller" is the window where cutting conditions for the Cutting Plotter can be easily set.

   b) Setting the Cutting Conditions
   Set the Force, Speed, and other cutting conditions to suit the type of media that you plan to cut (paper or vinyl film). Either specify the cutting conditions at the plotter's control panel, or select the media type you plan to use from the Controller. In addition, please refer to the user's manual for your Cutting Plotter for instructions on how to adjust the blade length.
§ Specifying the Design Orientation
For "Design Orientation", specify the orientation to match the orientation of the design on the printed media. Refer to the examples displayed on the screen when making your selection.

¶ Specifying the Media Orientation
For "Media Orientation", specify the direction in which the media is loaded. Make sure that your selection matches the direction in which the media is actually loaded.

Note: A wider margin is required for the innermost edge of the loaded media. Use the frame indicated by the red lines as a reference for the margins and plotting (cut) area. Ensure that all of the data fits within the frame.

>Loading the Media
Load the media in the direction specified for the "Media Orientation" parameter, and then select the media mode at the plotter's control panel.

Note: If the media is vinyl film or media that comes with its own backing sheet, load the media as is. For all other types of media, be sure to affix it to a carrier sheet (provided as a standard accessory with the Craft ROBO-Pro/-Pro2 models) before loading it in the cutting plotter.

Test Cutting
The media will actually be cut during a Test Cutting operation. Always perform test cutting by clicking the [Test] button when any media (paper or vinyl film) is to be cut for the first time. The media used for test cutting should be the same media that will actually be cut.

Use the [Position] buttons to move the cutter pen to the position where want to perform a test cut. Do not click the [Origin] button at this time. Click the [Test] button to cut a 1 cm x 1 cm test pattern. Check the result of the test cutting. If the media is not cut correctly (excessively or insufficiently cut), use "Edit Conditions" on the Cutting Plotter Controller screen to determine the conditions for obtaining the best cutting result.

Setting the Origin
Before data is output by the Cutting Plotter, the reference point for the cutting area (the origin) can be changed. The origin is normally the final position at which the pen (blade) stops after the initialization routine is performed.

Use the POSITION keys on the plotter's control panel or the [Position] buttons on the Cutting Plotter Controller screen to move the blade to the position to be used as the origin, and then click the [ORIGIN] button on the Cutting Plotter Controller screen. That position becomes the origin.

Cutting
Click the [Cut] button on the Cutting Plotter Controller screen. The Cutting Plotter will begin cutting the outline.

Note: For further details on the Cutting Plotter Controller, please refer to the Cutting Plotter Controller User’s Manual.

3.3 Cutting a Text String Placed Inside the Ellipse
This section describes the procedure for printing an object consisting of a text string placed inside the ellipse, and then cutting the contour of that object. To cut the contours of a printed object, the registration marks must be printed along with the object. Here, we’ll create registration marks first, and then draw an ellipse.

Note:
• "Registration marks" are the alignment marks used to ensure that the positions of the printed image and the cut line match, and they are printed around the image. The registration marks are shaped like the corners of a square (L) and are placed at locations that enclose the printed image. Depending on the printer model, the printable area and the printing locations with respect to the media may vary slightly. The Cutting Plotter reads the registration marks in order to confirm the position of the printed image and then performs cutting at the correct position.

• When using registration marks, a fixed area around each registration mark, shaded in the design area of ROBO Master Pro, can't be printed. When registration marks are used, therefore, make sure the object to be printed, such as a picture or character string, does not interfere with the areas shown in green in the figure below. However, cut data can be output even for the green areas.

(1) Registration Mark Settings
Create new registration mark data.
Choose "Registration Mark Settings" from the [Edit] menu to display the [Registration Mark Settings] window. Select the "Use Registration Marks" check box, and then set the "Mode", "Mark", and other registration mark parameters.

(2) Creating an ellipse
• Drawing an ellipse
Choose "Ellipse" from the [Draw] menu, and left-click at the point where the center of the ellipse suppose to be. Drag the mouse to the edge of the ellipse. An ellipse will be displayed as the mouse is dragged. Reshape the ellipse as desired, and click the mouse button again.

• Setting the line color
With the ellipse that was drawn in (a) selected, choose "Line Settings" from the [Draw] menu to display the [Line Settings] window.
Click [Modify] in the [Color] section of the [Line Settings] window to display the [Color] window. Select the desired line color.

**c** Fill settings
With the ellipse selected, choose “Fill Settings” from the [Draw] menu to display the [Fill Settings] window.

Change the “Fill Type”, and use the “Modify Color” buttons to change the color and gradient settings as required.

(3) Entering a character string

a. Entering a character string
Choose "Text" from the [Draw] menu to display the [Text Settings] window. In this window, set the "Font", "Width", "Height", and other parameters, enter the character string and then click the [OK] button to place the character string.

b. Setting the text color
Choose "Line Settings" from the [Draw] menu to display the [Line Settings] window. Click [Modify] in the [Color] section to display the [Color] window. Select the desired character string (line segment) color.

c. Adjusting the character string
Choose “Select Object” from the [Draw] menu, and then click the character string to display a border enclosing the character string. In this status, the position, the width, or the height of the character string can be changed.

(4) Creating cut line

a. Drawing a cut line
Choose “Ellipse” from the [Draw] menu. Left-click the mouse at the center point of where you want the ellipse to be drawn, and then drag the mouse. An ellipse will be drawn as the mouse is dragged. Reshape the ellipse as desired, and then left-click the mouse again.

b. Setting the Line Color
With the cut line ellipse selected, choose “Line Settings” from the [Draw] menu to display the [Line Settings] window. Click [Modify] in the [Color] section to display the [Color] window. Select the desired color for the cut line. Select a color that is not used in the print data.

c. Fill Settings
With the cut line ellipse selected, choose “Fill Settings” from the [Draw] menu to display the [Fill Settings] window. Choose "Transparent" for "Fill Type".

The screen should look like the one shown below. The red line drawn outside the blue ellipse is the line to be cut (cut line).
(5) Making the Cut Data Settings
Choose "Output Settings" from the [File] menu to display the [Output Settings] window. Choose the "Cut Settings" tab in this window, and click the [Cutline Settings] button. The [Cutline Settings] window will be displayed.
Select the color specified for the cut line, and then deselect all the other colors.

(6) Confirming the Output Image
Choose "Preview" from the [File] menu, and switch between "Print" and "Cut" in the [View] menu to confirm the output image. Check that all of the registration marks have been printed. If all of the marks have not been printed, select "Registration Mark Settings" from the [Edit] menu to display the [Registration Mark Settings] window. Change the positions of the registration marks as required.

(7) Outputting the file to the printer
Choose "Output to Printer" from the [File] menu to display the [Output to Printer] window. Check that all the details are correct, and then click the [OK] button to perform output on the printer.

(8) Read the registration marks and perform cutting
Load the media (paper) in the plotter, perform registration mark reading, and then perform cutting.

a) Launching the Cutting Plotter Controller
Choose "Output to Plotter" from the ROBO Master Pro's [File] menu and then click [OK] in the displayed window to display the "Cutting Plotter Controller". The "Cutting Plotter Controller" is the window where cutting conditions for the Cutting Plotter can be easily set.

b) Setting the Cutting Conditions
Set the Force, Speed, and other cutting conditions to suit the type of media that you plan to cut (paper or vinyl film). Either specify the cutting conditions at the plotter's control panel, or select the media type you plan to use from the Controller. In addition, please refer to the user's manual for your Cutting Plotter for instructions on how to adjust the blade length. (When you are using a new type of media for the first time, first perform a test cut and then specify the cutting conditions.)

c) Specifying the Design Orientation
For "Design Orientation", specify the orientation to match the orientation of the design on the printed media.

d) Specifying the Media Orientation
For "Media Orientation", specify the direction in which the media is loaded. Make sure that your selection matches the direction in which the media is actually loaded.

Note: A wider margin is required for the innermost edge of the loaded media. Use the frame indicated by the red lines as a reference for the margins and plotting (cut) area. Ensure that all of the data fits within the frame.

e) Loading the Media
Load the media in the direction specified for the "Media Orientation" parameter, and then select the media mode at the plotter's control panel.

Note: If the media is vinyl film or media that comes with its own backing sheet, load the media as is. For all other types of media, be sure to affix it to a carrier sheet (provided as a standard accessory with the Craft ROBO-Pro/-Pro2 models) before loading it in the cutting plotter.

f) Read the registration marks and perform cutting
If the "Registration Marks" and "Search Marks" check boxes have both been selected, click the [Cut] button. In this case, registration mark reading and cutting are performed in succession. If the "Failed to Read Registration Marks" error message is displayed, move the pen (blade) to the nearest registration mark and click the [Cut] button once again. If the "Failed to Read Registration Marks" error message is displayed again, click the "Search Marks" checkbox to deselect it, move the pen (blade) to the nearest registration mark (within the small green square that is shown in the image of the plotter displayed in the lower half of the Controller screen), and click the [Read Marks] button. When the registration marks have been successfully read, click the [Cut] button.

Note: For further details on the Cutting Plotter Controller, please refer to the Cutting Plotter Controller User's Manual.
3.4 How to Cut a Template from the ROBO Master Template Collection

The ROBO Master Template Collection can be downloaded from the dedicated Craft ROBO web site (http://craftrobo.jp).

(1) Load the data
Use ROBO Master Pro to load the data.

(2) Check the output image
Select "Preview" from the [File] menu, and then switch between the "Print" and "Cut" items on the [View] menu to check the output image. Check that all of the registration marks have been printed. If all of the marks have not been printed, select "Registration Mark Settings" from the [Edit] menu to display the [Registration Mark Settings] window. Change the positions of the registration marks as required.

(3) Output the file to the printer
Select "Output to Printer" from the [File] menu to display the [Output to Printer] window. Check that all the details are correct, and then click the [OK] button to perform output on the printer.

(4) Read the registration marks and perform cutting
Load the printed media (paper) in the Craft ROBO Pro, perform registration mark reading, and then perform cutting.

(a) Launch the Cutting Plotter Controller
Choose "Output to Plotter" from the ROBO Master Pro's [File] menu, and then click the [OK] button in the displayed window. The "Cutting Plotter Controller" is displayed. The Cutting Plotter parameters can be easily set using the "Cutting Plotter Controller".

(b) Set the Cutting Conditions
Set the Force, Speed, and other cutting conditions to suit the type of media that you plan to cut (paper or vinyl film). Either specify the cutting conditions at the plotter's control panel, or select the media type you plan to use from the Controller. In addition, please refer to the user's manual for your Craft ROBO-Pro model for instructions on how to adjust the blade length. (When you are using a new type of media for the first time, first perform a test cut and then specify the cutting conditions.)

(c) Specifying the Design Orientation
For "Design Orientation", specify the orientation to match the orientation of the design on the printed media.

(d) Specifying the Media Orientation
For "Media Orientation", specify the direction in which the media is loaded. Make sure that your selection matches the direction in which the media is actually loaded.

Note: A wider margin is required for the innermost edge of the loaded media. Use the frame indicated by the red lines as a reference for the margins and plotting (cut) area. Ensure that all of the data fits within the frame.

(e) Loading the Media
Load the media in the direction specified for the "Media Orientation" parameter, and then select the media mode at the plotter's control panel.

Note: If the media is vinyl film or media that comes with its own backing sheet, load the media as is. For all other types of media, be sure to affix it to a carrier sheet (provided as a standard accessory with the Craft ROBO-Pro/-Pro2 models) before loading it in the cutting plotter.

(f) Read the registration marks and perform cutting
If the "Registration Marks" and "Search Marks" checkboxes have both been selected, click the [Cut] button. In this case, registration mark reading and cutting are performed in succession. If the "Failed to Read Registration Marks" error message is displayed, move the pen (cutter) to the nearest registration mark and click the "Cut" button once again. If the "Failed to Read Registration Marks" error message is displayed again, click the "Search Marks" checkbox to deselect it, move the pen (cutter) to the nearest registration mark (within the small green square that is shown in the image of the plotter displayed in the lower half of the Controller screen), and click the "Read Marks" button. When the registration marks have been successfully read, click the [Cut] button.

Note: Please refer to the Cutting Plotter Controller User's Manual for further details on the Cutting Plotter Controller functions.
3.5 Cutting the Periphery of a Printed Image

This section describes the procedure for loading and printing an image file, and cutting the periphery of the image.

Note: The term "image file" refers to a data file consisting of pictures or photos (BMP, TIF, JPEG and the like). Here, we'll create registration marks first, and then load an image file.

(1) Registration Mark Setting

To create registration marks after creating a new file, choose "Registration Mark Settings" from the [Edit] menu to display the [Registration Mark Settings] window. Select the "Use Registration Marks" checkbox, and then set the origin and other parameters of the registration marks.

(With ROBO Master Ver. 1.10 and later versions, the "Use Registration Marks" checkbox is selected from the start).

Note: For details on setting registration marks, please refer to Section 4.10, "Registration Mark Settings Window".

(2) Loading and adjusting an image

a. Loading an image file

Choose "File" from the [Insert] menu to display the [Load File] window. In this window, specify the file to be loaded. An image border will be displayed on the screen. Determine the location at which the image is to be placed, and then left-click.

b. Adjusting the image

If the image data has small squares attached to its four corners, the image data is in the selected status. If it is not selected, choose "Select" from the [Draw] menu and click on the image data. When it is in this status, the image data can be moved or enlarged/reduced.

Note: For details on editing the position or size of an object, please refer to "Select" in Section 4.1.4, "Draw Menu", and to Section 4.15, "Position Window".

(3) Creating cut data

a. Drawing cut data

Create cut data with which to cut the periphery of the loaded image. Choose "Rounded Rect." from the [Draw] menu, and then left-click at the top left of the image, at a slight distance away from the image. When the mouse is moved, a rounded rectangle is displayed. Move the mouse to the lower right of the image to a point where the image is enclosed by the rectangle, and then left-click once again to complete the rectangle.

Note: [Polygon], [Circle], or other tools can also be used, in addition to [Rounded Rect..] to draw cut data.

b. Setting the color of the cut data

With the rounded rectangle for the cut data selected, choose "Line Settings" from the [Draw] menu to display the [Line Settings] window. Click [Modify...] in the "Color" section, and select the desired color for the cut data.

c. Fill Settings

With the rounded rectangle for the cut data selected, choose "Fill Settings" from the [Draw] menu to display the [Fill Settings] window. Choose "Transparent" for "Fill Type". The screen should look like the one shown below.

The red line drawn around the image is the cut data. In the screen shot shown here, the cut data is created in a slightly enlarged size for easy identification. The cut data can actually be created much closer to the image border than shown here.

Note: To cut out a pasted image, with the image selected, click [Clip Image] in the [Edit] menu and then select a closed form tool such as a rectangle. For details, refer to "Clip Image" in Section 4.1.2, "Edit Menu".
Making cut data settings

Choose "Output Settings" from the [File] menu to display the [Output Settings] window. Choose the [Cutting Settings] tab in this window, and click the [Cutline Settings] button. The [Cutline Settings] window will be displayed. Confirm that the color selected for the cut data in (3)c above is selected, and that "Solid Cut Line" is selected for "Cutline". In addition, select the [Print Settings] tab of the [Output Settings] window, and deselect the "Print Cut Lines" checkbox. If the "Print Cut Lines" checkbox is selected, the cut line will also be printed when printing is performed.

Output

Confirming the output image

Click [Preview...] in the [Output Settings] window. Switch between "Print Image Only" and "Cut Image Only" in the [View] menu, and confirm the image to be printed and the image to be cut.

Output to the printer

Choose "Print" from the [Output] menu to display the [Output to Printer] window. After confirming the content, click the [OK] button to print.

Note: For details on operating the printer, refer to the instruction manual for your printer.

Read the registration marks and perform cutting

Perform the same operations described in step (8) "Read the registration marks and perform cutting" of Section 3.3, "Cutting a Text String Placed Inside the Ellipse".

3.6 How to Trace and Cut an Outline of an Image

This section describes the procedure for loading an image file, tracing an outline of the image, and then cutting the image by pasting in a cut line.

Note: The term "image file" refers to a data file consisting of pictures or photos (BMP, TIF, JPEG and the like).

Here, we'll create registration marks first, and then load an image file.

(1) Registration Mark settings

Perform the same operations as those performed in Step (1), "Registration Mark Settings" of Section 3.5, "Cutting the Contour of a Printed Image".

(2) Loading and adjusting an image

Perform the same operations as those performed in Step (2), "Loading and adjusting an image" of Section 3.5, "Cutting the Contour of a Printed Image".

(3) Tracing an outline

With the image selected, choose "Get Outline" from the [Edit] menu to open the {Auto Trace} window and display the selected image.

Set the Threshold, Thickness and other parameters, and then click the [Convert to Outline] button to convert the displayed image to an outline.
3.7 For Easy Operation

Shortcuts are available for the following operations.

- Dragging with the right mouse button held down to specify an area.
- Areas can also be displayed in the preview screen in the same way by dragging with the right mouse button held down.
- Pressing the [F2] key displays the entire medium.
- Pressing the [F3] key during an enlarged display enables the Move mode. The cursor changes to the shape of a hand, allowing you to scroll the screen in any direction. Hold down the left mouse button, and drag the mouse in the direction in which the screen is to be moved. Press the [F3] key again to exit Move mode.

---

Note: For details on how to trace the outline, please refer to Section 4.9, "Auto Trace Window".

- Pasting the outline as a cut line
  Select "Paste then Exit" to past the outline as a cut line in the selected image.

- Setting the color of the cut line
  Perform the same operations as those performed in Step (3) - b, "Setting the color of the cut data" of Section 3.5, "Cutting the Contour of a Printed Image".

- Cut line settings
  Perform the same operations as those performed in Step (3) - d, "Making cut data settings" of Section 3.5, "Cutting the Contour of a Printed Image".

(4) Output
Perform the same operations as those performed in Step (4), "Output" of Section 3.5, "Cutting the Contour of a Printed Image".
4 Function Details

4.1 Main Window

4.1.1 File Menu
New ................ Creates a new design. When "New" is chosen, the [Document Settings] window is displayed. Set the parameters of the media according to the size and orientation of the design to be created, and then click the [OK] button.

Note: For details on the [Document Settings] window, please refer to Section 4.2, "Document Settings Window".

Open............. Opens a saved design. When Open is chosen, the [Open] window is displayed. After selecting the file to be opened, click the [OK] button to open the selected file.

Load DXF ........ Loads DXF files in AutoCAD R13 format. The DXF objects that can be loaded are limited to line segments, polylines, splines, circles, arcs, and ellipses.

Note: The term "DXF file" refers to an AutoCAD file format.

Thumbnail Browser
.............. Calls up the [Thumbnails] window. A folder list and a preview screen are shown on the left side of the [Thumbnails] window. Saved GSD designs and DXF files in a specified folder are shown on the right side of the window. Double-clicking the displayed image allows the file of that image to be loaded. To close the [Thumbnails] window, click the [x] button at the upper right corner of the window.

Note: The term "Thumbnail" refers to a file represented by its reduced image.

Close ............. Closes the design that is currently being worked on.

Save .............. Saves the currently opened design file preserving existing file name. Save As ............ Displays the [Save As] window. Specify the save destination, specify a file name, and then click the [OK] button to save the file.

Document Settings
............ Displays the [Document Settings] window.

Note: For details on the [Document Settings] window, please refer to Section 4.2, "Document Settings Window".

Preferences ...... Displays the [Preferences] window.

Note: For details on the [Preferences] window, please refer to Section 4.3, "Preferences Window".

Preview .......... Displays an output image of the design to be printed or to be cut.

Note: For details on Preview, please refer to Section 4.4, "Preview Display".

Print .............. Displays the [Print] window.

Note: For details on the [Print] window, please refer to Section 4.5, "Output to Printer Window".

Cut ............... Displays the [Output to Plotter] window.

Note: For details on the [Output to Plotter] window, please refer to Section 4.6, "Output to Plotter" window.

Output Settings
............. Displays the [Output Settings] window in which general settings for output to the printer or Craft ROBO Pro will be made.

Note: For details on the [Output Settings] window, please refer to Section 4.7, "Output Settings Window".

Exit............... Closes the ROBO Master Pro program.

4.1.2 Edit Menu
Undo ............ Reverts the immediately preceding editing operation.

Redo ............. Re-executes the most recent operation that has been reverted by "Undo".

Cut ............... With a form, text, or image selected, click [Cut...] to cut the selected object from the screen.

Copy ............ With a form, text, or image selected, click [Copy] to prepare the selected object for copying.
Paste .......... Pastes the cut or copied object.
When [Paste] is clicked after an object is cut, the object is restored at its original position. When [Paste] is clicked after an object is copied, the border color of the copied object changes to yellow. Select that object by left-clicking on it and dragging it. A copy of the same object will appear. Move it to the desired position and then left-click.

Delete .......... Deletes a selected object.

Registration Mark Settings
............. Displays the [Registration Mark Settings] window.

Grid Settings
.... The term “grid” refers to squares displayed on the screen that serve as a guide for plotting.

Get Outline ...... Displays the [Auto Trace] window.

Note: For details on the Auto Trace function, please refer to Section 4.9, “Auto Trace Window”.

Registration Mark Settings
............. Displays the [Registration Mark Settings] window.

Grid Settings..... The term “grid” refers to squares displayed on the screen that serve as a guide for plotting.

Note: For details on the [Grid Settings] window, please refer to Section 4.11, “Grid Settings Window”.

4.1.3 View Menu

Fit................. Changes the display range of the design currently being worked on, along with the display scale, so that the entire media can be viewed.

Zoom In .............. Enlarges the display of the data currently being worked on.

Zoom Out.......... Reduces the display of the data currently being worked on.

Move ............... Selecting “Move” enables Move mode, and selecting it once again cancels Move mode.

In Move mode, the cursor changes to the shape of a hand, allowing the screen to be scrolled by dragging using the mouse, and allowing the entire region of the media to be viewed.

Note: “Move” can be used only when the media is displayed in enlarged view. When the entire media is being displayed, the displayed range cannot be moved.

Tool Bar .......... Specifies whether to show or hide the Tool buttons and the Tool Bar in the main screen.

If the mouse cursor is placed over the “Tool Bar”, five lists of tools are displayed: “Standard Tools”, “Edit Tools”, “Draw Tools”, “Line Tools”, and “Fill Tools”. Click on any tool to display it. The displayed tool is flagged by a check mark.

Note: Each of the tool buttons is assigned the functions selected from the menu, allowing any of these commands to be invoked by clicking on the tool button. The assigned function of a tool button is displayed as a Tool Tip (simple explanation) when the mouse cursor is placed over the tool button for a few seconds.

Status Bar....... Allows the status bar to be shown or hidden.

The status bar is located at the bottom of the main window, and displays the status and a simple explanation of each function.

Note: If the clipping shape fully encloses the image, the entire image will be cut out.

(1) Use “Import File” from the Insert menu to load image data.
(2) While the loaded image data is selected, select the “Clip Image” check box.
(3) The Clipping mode is entered. Select a closed shape such as Square, Polygon, Closed Spline, or Ellipse to draw a shape on the image to be cut out.
(4) Upon completion of drawing, click outside the image. The image that is cut out in the form of the drawn shape will be displayed.

Note: If the clipping shape fully encloses the image, the entire image will be cut out.
Registration Marks

Specifies whether to display registration marks on the screen.

This function can only be used when the "Use Registration Marks" check box has been selected in the [Registration Mark Settings] window.

Note: For details on registration marks, please refer to Section 4.10, "Registration Mark Settings Window".

Print Area

The "print area" is a printable range specified according to the media size on the [Print Settings] tab of the [Output Settings] window, not including the margins specific to the printer.

When "Print Area" is selected, the printable area is displayed. The printable area is the area enclosed by the thin lines.

Cut Area

Shows or hides the cut area.

The cut area is the area indicated by the thin red lines on the screen.

Note: Data that is outside the red lines will not be cut.

View Grid

Displays a grid.

Note: The term "grid" refers to a grid of solid lines or dots displayed on the screen, which serve as a guide for drawing.

Snap to Grid

When "Snap to Grid" is selected, placing or moving of a shape aligns it with a grid by snapping the red handle with the grid intersection.

Note: For details on the grid, please refer to Section 4.11, "Grid Settings Window".

4.1.4 Draw Menu

Select

This is the tool for selecting a previously drawn shape.

When a shape is selected, small square and/or triangle handles are displayed around it. In this state, the operations described below can be performed.

• Changing position
  When the mouse cursor is placed over the shape, the cursor will change to the shape of a hand. The position of the shape can be changed by dragging it in this state.

• Editing the shape
  When the mouse is placed over a handle, the cursor changes in shape to a bidirectional arrow. The width or height of the form can be changed by dragging it in this state. Dragging the corner handle while pressing a [Shift] key enabled resizing with locked aspect ratio.

• Rotating the shape
  When the shape is clicked again, corner handles turn to small circles. When the mouse cursor is placed over a circle handle, the cursor will change shape to a bidirectional arrow ring. The shape can be rotated by dragging it in this state.

Note: Imported images cannot be rotated this way. For details on rotating images, please refer to "Rotate Image" in Section 4.1.2, "Edit Menu". Nor can images be rotated when a line segment or image and a shape are grouped together, or when an image and a shape are selected simultaneously.

Edit Point

This is the tool for moving one of the bend points of a shape to change its form.

The effect of this tool varies with each shape.

• Polyline, polygon, spline, and closed spline
  Moving Anchor Point:
  When one of these shapes is clicked, a black square handle is displayed at each bend point, so dragging a handle, after left-clicking on it to select, allows the bend point to be moved as desired.

  Add Anchor Point:
  Right-clicking on line of the shape allows to add bend point at the position of a click. Additional bend points allow more flexibility in changing shape of an object. Right-clicking on a point allows the point to be deleted.

Note: For splines and closed splines, a point cannot be moved to the same coordinate as that of the point immediately preceding or following it.

• Arc
  When an arc is clicked, small black squares are displayed at both ends of it, allowing the start or end point of the arc to be changed. (The center and radius of the arc are fixed during the procedure.)

Note: When another shape (line segment, text, rectangle, circle, ellipse, image, or grouped shape) is clicked, an object selection tool is invoked.

Text

Selects the tool for creating a text string.

Follow the procedure specified below to create a text string.

(1) Select the [Text] tool to display the [Text Settings] window.
(2) In the [Text Settings] window, make the necessary settings, enter text string and then click the [OK button].
(3) The entered text string will be displayed at the side of the cursor. Move it to the desired location and click to specify the position.

Note: For details on the [Text Settings] window, please refer to Section 4.14, "Text Settings Window".
Line ........ Selects the tool for creating a line segment.
Follow the procedure specified below to create a line segment.
1. Select the [Line] tool. The cursor will change to the shape of a cross.
2. Click on the start point to specify it.
3. Click on the end point to specify it.
Note: If the [Shift] key is held while clicking on a point; the position that can
be specified as the end point will be limited to an angle in 45-degree
increments from the start point.

Polyline ..... Selects the tool for creating a polyline.
Follow the procedure specified below to create a polyline.
1. Select the [Polyline] tool. The cursor will change to the shape of a cross.
2. Click on the start point to specify it.
3. Sequentially click on passage points to specify them.
4. Double-click at the position that is to be the end point.
Note: If you hold down the [Shift] key while clicking on a point, the position that
can be specified as a passage point or the end point will be limited to a
direction in 45-degree increments from the immediately preceding point.

Spline ........ Selects the tool for creating a spline.
Follow the procedure specified below to create a spline.
1. Select the [Spline] tool. The cursor will change to the shape of a cross.
2. Click on the start point to specify it.
3. Sequentially click on passage points to specify them. (Adjacent points
are linked with a spline.)
4. Double-click at the position that is to be the end point. (Before specifying
the end point, at least two points including the start point must be
specified.)
Note: Passage points and the end point cannot be entered at the same
coordinate as that of the immediately preceding point.

Arc ........... Selects the tool for creating an arc.
Follow the procedure specified below to create an arc.
1. Select the [Arc] tool. The cursor will change to the shape of a cross.
2. Click to specify the position of the center point of a circle including the
arc to be created.
3. As the mouse is moved, a circle is displayed around the center point
specified above. The distance by which the mouse cursor is moved
from the center is the radius of the circle. When the circle is of the
desired size, click to confirm. The point at which you've clicked is the
start point of the arc.
4. Move the mouse to draw an arc, and click at the end position to specify
it.
Note: If you hold down the [Shift] key while specifying the end position of the
arc, the arc can be drawn in increments of 45 degrees.

Rectangle.. Selects the tool for creating a rectangle.
Follow the procedure specified below to create a rectangle.
1. Select the [Rectangle] tool. The cursor will change to the shape of a
cross.
2. Click at one of the corners of the rectangle to be created to specify it.
3. Click at the opposite corner of the rectangle to specify it.
Note: If you hold down the [Shift] key while clicking, a square can be created.

Rounded Rect ........... Selects the tool for creating a rounded rectangle.
Follow the procedure specified below to create a rounded rectangle.
1. Select the [Rounded Rect.] tool. The cursor will change to the shape
of a cross.
2. Click at one of the corners of the rounded rectangle to be created to
specify it.
3. Click at the opposite corner of the rounded rectangle to specify it.
Note: Immediately after a rounded rectangle is created, a green circle is
displayed in it. Dragging that circle allows the roundness of the rectangle
to be adjusted.

Note: If you hold down the [Shift] key while dragging, a square with rounded
corners can be created.

Polygon ..... Selects the tool for creating a polygon.
Follow the procedure specified below to create a polygon.
1. Select the [Polygon] tool. The cursor will change to the shape of a
cross.
2. Click at one of the corners of the polygon to be created to specify it.
3. Sequentially click at the successive corners of the polygon to specify
them.
Double-click at the last corner of the polygon.

**Note:** When square handles are displayed at each bend point of the polygon immediately after its creation, the handles can be moved in order to finely adjust the shape of the polygon. In addition, the [Edit Anchor Point] button can be used to finely adjust the polygon later.

If you hold down the [Shift] key while specifying points, the specifiable position will be limited to a direction in 45-degree increments from the immediately preceding point.

Circle.......Selects the tool for creating a circle.

Follow the procedure specified below to create a circle.

(1) Select the [Circle] tool; the cursor will change to the shape of a cross.

(2) Click to specify the center point of the circle to be created.

(3) As the mouse is moved, a circle is displayed with the specified point as the center point. When the circle is of the desired size, click to finish.

**Note:** If you hold down the [Shift] key while dragging, the ellipse will become a circle.

Ellipse ......Selects the tool for creating an ellipse.

Follow the procedure specified below to create an ellipse.

(1) Select the [Ellipse] tool. The cursor will change to the shape of a cross.

(2) Click to specify the center point of the ellipse to be created.

(3) As the mouse is moved, an ellipse is displayed with the specified point as the center point. When the mouse is moved in the vertical direction the ellipse is enlarged in the vertical direction; when it is moved in the horizontal direction the ellipse is enlarged in the horizontal direction.

**Note:** If you hold down the [Shift] key while dragging, the ellipse will become a circle.

Closed Spline

Selects the tool for creating a closed spline.

Follow the procedure specified below to create a closed spline.

(1) Select the [Closed Spline] tool. The cursor will change to the shape of a cross.

(2) Click at any point to start a closed spline.

(3) Click at another point to specify it. When the mouse is moved, the displayed spline becomes looped.

(4) Specify successive passage points to draw a closed spline as desired.

(5) Double-click at the last point of the closed spline to finish.

**Note:** Passage points and the end point cannot be entered at the same coordinate as that of the immediately preceding point.

Templates....Templates such as hearts that are often used are stored here. These shapes can be freely called up and used in any design, and the called up shapes can be edited in the same way as drawn shapes. Follow the procedure specified below to call up the shapes.

(1) Select the [Templates] tool to display the shapes stored in ROBO Master Pro.

(2) Select the shape you want to use, and then left-click it with the mouse.

(3) The selection window closes, and a frame representing the size of the shape is displayed next to the mouse cursor.

(4) Move the cursor to the position at which the shape is to be placed, and then click to finish.

**Line Settings**

Displays the [Line Settings] window to set line types, line widths, and line colors.

- If this window is opened while a shape is selected, it changes the settings of the selected shape.
- If this window is opened while no shapes are selected, the line settings are reflected on the shape to be created hereafter.

**Note:** For details on the [Line Settings] window, please refer to Section 4.12, “Line Settings Window”.

**Fill Settings**

Displays the [Fill Settings] window for setting fill of closed shapes.

- If this window is opened while a shape is selected, it changes the settings of the selected shape.
- If this window is opened while no shapes are selected, settings are reflected on the shape to be created hereafter.

**Note:** For details on the [Fill Settings] window, please refer to Section 4.13, “Fill Settings Window”.

Text Settings ....Displays the [Text Settings] window for setting text fonts and sizes.

- If this window is opened while a text string is selected, it changes the settings of the selected text string.
- If this window is opened while no text strings are selected, settings are reflected on the text string to be created hereafter.

**Note:** For details on the [Text Settings] window, please refer to Section 4.14, “Text Settings Window”.

Position Settings

Displays the [Position] window to set the positions, sizes, and angles of rotation of shapes.

Selecting a shape enables this menu item.

**Note:** For details on the [Position] window, please refer to Section 4.15, “Position Window”.
4.1.5 Insert Menu

Select Source
--- Selects one of the TWAIN drivers for scanners enabled in Windows.
Acquire
--- Launches a selected TWAIN driver and captures a raster image from the scanner.
   After images are captured, a rectangle representing the image size is displayed next to the cursor. Move the cursor to the position at which the image is to be placed, and then click to confirm.
File
--- Loads an image file or a metafile (WMF file).
   When "Load File" is selected, the [Open] window is displayed. Select the desired image file or metafile (WMF file) in the [Open] window, and then click the [OK] button to place the loaded image. A rectangle representing the image size will be displayed next to the mouse cursor. Move the cursor to the position where you want to place the image, and then click to finish.
Metafile Settings
--- Displays the [Metafile Loading Settings] window.
   In this window, the display colors of the cutlines embedded into Windows metafile can be changed.
   **Note:** For details on the [Metafile Loading Settings] window, please refer to Section 4.16, "Metafile Loading Settings Window".

4.1.6 Window Menu

Cascade
--- This command rearranges non-minimized windows on top of each other.
Tile Horizontal
--- This command rearranges non-minimized windows by aligning them horizontally on the screen.
Tile Vertical
--- This command rearranges non-minimized windows by aligning them vertically on the screen.
Arrange Icons
--- This command rearranges minimized windows by aligning them with the lower left corner of the screen.

4.1.7 Help Menu

ROBO Master hints
--- Opens aTips window for the ROBO Master Pro.
User's Manual
--- Opens this manual.

Support Information
--- Assuming connection to the Internet, this command launches the web browser and opens Graphtec web site.
About
--- Displays the version information of the ROBO Master software.

4.1.8 Craft ROBO Logo

--- Clicking the [Craft ROBO] icon at the lower right corner of the screen displays the Craft ROBO Website.
   **Note:** The [Craft ROBO] icon is not displayed when CE5000 Series plotters are used.
4.2 Document Settings Window

Displayed by selecting "Document Settings" from the [File] menu, this window enables setting of the size of the design to be created.

Document Size

.............. Sets the document size according to the size of the created design.

  • Editing the document size
  
    To edit the document size as desired, select "Specify User Size..." To use other than the designated document size, set the desired width and length here, and select it in "Document Size" drop-down list.
    
    The [Specify User Size] window has the following items.
    
    Name: Select the name of the document which width and length are to be edited.
    Although the document name can be edited, a document name that already exists cannot be used.
    
    Note: Commas (,) cannot be used in a document name.
    
    Width: Specify the document width in 0.01-mm units.
    
    Length: Specify the document length in 0.01-mm units.
    
    Note: Do not specify a size that is larger than A3 size when you plan to use the carrier sheet.

Orientation....... Specify "Portrait" or "Landscape" as the media orientation.

Note: If the document size specified in the [Document Settings] window is larger than the media size set on the [Print Settings] tab of the [Output Settings] window, selecting the "View Print Area" check box displays the printable areas on the media selected on the [Print Settings] tab side by side so as to cover the entire document size specified in the [Document Settings] window. For example, if a document size of A4 and Landscape orientation were selected in the [Document Settings] window and Postcard and Landscape orientation selected in the [Print Settings] tab, the screen will look like the one shown.

Use Registration Marks

.............. Specifies whether or not to print registration marks.

Note: For details on how to use registration marks, please refer to Section 4.10, "Registration Mark Settings Window".

Use the Carrier Sheet

.............. Select "Use the Carrier Sheet" when you plan to use the A3-size carrier sheet that is provided with the Craft ROBO-Pro. When the A3-size carrier sheet is used, the area that can be cut on the Craft ROBO Pro is almost the full A3-size area. Do not select "Use the Carrier Sheet" if your media comes with its own backing sheet, or if it is media that is designed for cutting applications (such as vinyl film).
4.3 Preferences Window

This window is displayed when "Preferences" is chosen from the [File] menu.

![Preferences Window](image)

Cutting Plotter Model

Select the cutting plotter model that will be connected.

**Note:** The model selected when ROBO Master Pro was installed will be the default setting.

Step Size

Specifies the unit size (GDU) of the position information sent to the plotter.

**Note:** This setting must be the same as the step size setting that was made at the plotter. If you change it, you must also change the setting at the plotter. For details on the plotter's operation, see the user's manual for your plotter.

Unit

Sets the unit used for dimensions. Here, select "mm" or "inch". The unit specified here applies to all dimensions in the ROBO Master Pro software.

Additional Commands

For special applications, additional specifications can be made for the plotter's control commands. There is normally no need to change the settings.

4.4 Preview Display

When "Preview" is selected from the File menu, the main window changes to the preview display mode.

![Preview Display](image)

4.4.1 Output Menu

Print

Outputs the data currently displayed in preview to a printer.

Cut

Outputs the data currently displayed in preview to the Cutting Plotter.

Close

Closes the preview display mode.

4.4.2 View Menu

Fit

Changes the preview display range and scale so that the entire media can be viewed.

Zoom In

Enlarges the preview display.

Zoom Out

Reduces the preview display.

Print & Cut

Changes the target to be displayed in preview. The image to be printed and the image to be cut are displayed on top of each other.

Print Image Only

Changes the target to be displayed in preview. Only the image to be printed is displayed. If the "Print Cut Lines" check box on the [Print Settings] tab of the [Output Settings] window is selected, the image is displayed in preview along with the cut line. Therefore, the display is the same as that for Print & Cut.

Cut Image Only

Changes the target to be displayed in preview. Only the output image for the Cutting Plotter is displayed. The line that has had its color selected (flagged by a check mark) in "Cutline Settings" is displayed as the cut line.

**Note:** "Cut Image Only" cannot be selected if no colors are selected as cut lines in [Cutline Settings].
4.5 Output to Printer Window

This window is displayed when "Print" is selected from the File menu.

- Printer ........... Displays the driver name and the output destination port of the currently selected printer.
- Copies .......... Specifies the number of copies. It can be specified in the range of 1 to 999.
- Page Range..... Specifies the pages to be printed. Select from two choices: "All" (all pages) or "From" (start page) and "to" (end page).
  Note: "From" and "to" can only be selected when the data to be printed consists of multiple pages (two or more pages).
- OK ............... The data currently being worked on is output to the printer.

4.6 Output to Plotter Window

This window is displayed when "Cut" is selected from the [File] menu.

- Plotter .......... Name: Displays the cutting plotter driver. Port: Displays the destination port to which to output.
- Copies .......... Specifies the number of copies. It can be specified in the range of 1 to 999.
- Page Range..... Specifies the pages to be cut. Select from two choices; "All" or "From" and "to."
  Note: "From" and "to" can only be selected when the data to be cut consists of multiple pages (two or more pages).
- OK ............... Clicking [OK] invokes the Cutting Plotter Controller. When [Cut...] is clicked after the necessary operation is performed using the Cutting Plotter Controller, it starts outputting to the Cutting Plotter. To stop output, click [Cancel].
4.7 Output Settings Window

This window is displayed when “Output Settings” is selected from the File menu.

4.7.1 Always Displayed Items

The following explains the items that are always displayed around the [Common Settings], [Print Settings], and [Cutting Settings] tabs of this window.

Printer Displayed all of the printer driver names and their ports registered in Windows. Specify the driver to be used for output to a printer.

*Note: For details on the printer driver, please refer to the user’s manual for your printer.*

Properties Displays a setup window for the printer driver for the selected printer.

Plotter Displays the cutting plotter driver name and the output destination port.

Preview... Confirms the content of the output settings that have been set and displays its preview.

Output to Printer... Confirms the content of the output settings that have been set and displays the [Output to Printer] window.

Output to Plotter... Confirms the content of the output settings that have been set and displays the [Output to Plotter] window.

4.7.2 Common Settings

The content of settings made using the [Common Settings] tab are common to the printer and the Cutting Plotter.

Scaling... Enlarges or reduces the size of the shape to be output. This parameter can be specified in the range of 25% to 400%. The value specified applies equally to height and width. If 25% is specified, the shape will be 1/16 in terms of area ratio. The shapes and text that were drawn and the loaded images are enlarged or reduced while maintaining their aspect ratio. The media size will not be changed.

Offset... The output position is shifted by a specified length. A value for offset in the X (width) direction can be entered in the left-hand input box, and a value for offset in the Y (height) direction can be entered in the right-hand input box. The specifiable offset varies according to the media settings and so forth.

- When outputting to a printer
  If some data is shifted off the print area as a result of offset, the data may be output separately in multiple sheets of media so that all data will fit in the print area. In such a case, four sheets of media are output.
• When outputting to the Cutting Plotter
  Only the data included in the print area is output. In this case, only the yellow part shown in the figure at the right is output.

Weed Border ... Cuts an outside border corresponding to the dimensions of the document.
  When a die-cutting sticker is created using media larger than the document to be cut, use this function to peel off only the area required for the sticker on the media. The size of the border is the same as that of the document in the [Document Settings] window. The border can be expanded in the horizontal and vertical directions by a specified size. Specify the size in the range of 0.00 to 50.00. If the size of the border is expanded, the cut data is shifted from the cutting range by an amount equal to the expanded size, as shown below. If a smaller border is required, create cut data for the outer border. If the "Weed Border" check box is selected, the border is cut when the object is cut.

Note: This function cannot be used at the same time as the Registration Mark function.

4.7.3 Print Settings

Print Cut Lines
  .......... If this check box is selected, the lines that would be cut in "Output to Plotter" are also printed.

Rotate 180 degrees
  .......... If this check box is selected, the object is rotated 180 degrees and then printed.
  This function is useful when the printer and Cutting Plotter margins are different sizes, making the area for printing registration marks too small.

4.7.4 Cutting Settings

Rotate .......... Rotates the data for output.
  Select from "None", "90CCW", "180", or "90CW".

Note: This function cannot be used when registration marks have been set.

Feed Media...... Selects how the media is handled when the cutting plotter has finished cutting.
  If "From the Start Point" was selected, the media is fed the specified length from the start point of the cutting range.
  If "From the End Point" was selected, the media is fed the specified length from the end point of the cutting range.

Tiling............. Use this function for handling large amounts of data that exceed the size of a single sheet of the media and you want to output it on multiple pages. Page boundaries are always cut.

Note: This function cannot be used when registration marks have been set.

• Media Size
  Enter the size of the media used.

Landscape Orientation
  In the left-hand box, enter a value in the range 50.00 to 16000.00 mm.
  In the right-hand box, enter a value in the range 50.00 to 1213.00 mm.
Portray Orientation
In the left-hand box, enter a value in the range 50.00 to 1213.00 mm.
In the right-hand box, enter a value in the range 50.00 to 16000.00 mm.

• Overlap
Set a value in the range of 0 to 100 mm. If a value other than 0 is specified for Overlap, pages are overlapped by a specified value as they are cut. Use this function to create overlapping margins for alignment when separated parts of an object are put together.

Cutline Settings
---------------
Calls up the [Cutline Settings] window.
In the [Cutline Settings] window, specify any color for the cutline.
Note: For details, please refer to Section 4.8, "Cutline Settings Window".

4.8 Cutline Settings Window
This window is displayed when [Cutline Settings] is clicked on the [Cutting Settings] tab in the [Output Settings] window.

Dashed Line Pattern Settings
-----------------------------
When thick media such as cardboard is folded, a fold line can be added to facilitate folding.
Furthermore, as this is a dashed line, it can also be used as a perforation line.
Note: The fold line is a dashed line. If the fold line is used for thin media, the creased part of the media will become very weak. Therefore, consider the quality and thickness of the media when using this function.

• Cut Segment
Sets the length of the cut part of the fold line (dashed line) that is to be cut. Specify it in the range of 0.1 to 100 mm.

• Spacing
Sets the length of the uncut part of the fold line (dashed line) that is to be left uncut. Specify it in the range of 0.1 to 100 mm.

Cutting Selection
---------------
• Color
Lists the colors of the outer lines of all shapes in the design. Because all of the colors used are automatically specified for Solid Cut Line, deselect all other colors, or those that are used for other than Solid Cut Line.

• Cutline
Select the "Solid Cut Line" or "Dashed Line" to which the listed color is to be applied. Lines in colors that were specified for "Solid Cut Line" will be cut by the Cutting Plotter as solid lines. Lines in colors that were specified for "Folding Line" will be cut by the Cutting Plotter as dashed lines. Click entry below the heading "Cutline". A dropdown list will be displayed. Make your selection from the list.
4.9 Auto Trace Window

This window is displayed when "Get Outline" is chosen from the [Edit] menu. When an image is being edited, click the "Convert to Outline" button to display the "Convert to Outline" window. When an outline is being edited, click the "Edit Image" button to display the "Edit Image" window.

[Convert to Outline] button

When an image is being edited, [Convert to Outline] button

[Edit Image] button

When an outline is converted, [Edit Image] button

<When an image is edited>  <When an outline is converted>

**Convert to Outline/Edit Image**

******* Click the [Convert to Outline] button to convert the contours of the image data to an outline.

Click the [Edit Image] button to enable the image to be edited or redone if the converted outline is uneven or not displayed as expected.

**Threshold**

The imported image is converted to monochrome image data, but at that time discrimination between the black and white areas is performed automatically. This discrimination between black and white can be adjusted by changing the threshold value.

**Thickness**

The contours of the image data are converted to an outline of the specified width thickness only.

**Outer Frame Only**

****** An outline is created using only the image data for the outer frame.

**Update**

******* After the image has been converted to an outline, the outline can be converted once again after making changes to the "Thickness" and "Outer Frame Only" parameters.

**Show Background**

******* Displays the original image in the background of the converted outline.

**Delete Break Point**

******* Deletes any unwanted break points from the lines after the image data has been converted to an outline.

**Add Break Point**

******* Adds break points to the lines after the image data has been converted to an outline.

**Straight/Curve**

Changes straight lines to curved lines and vice versa after the image data has been converted to an outline.

**Paste then Exit**

******* Exits the "Auto Trace" screen and pastes the outline in the layout screen.

**Note:** For further details on the [Auto Trace] screen, please choose "Search Topics" from the [Help] menu then and browse through the displayed topics.
4.10 Registration Mark Settings Window

This window is displayed when "Registration Mark Settings" is chosen from the [Edit] menu.

Note:
- "Registration marks" are the alignment marks used to ensure that the positions of the printed image and the cut line match, and they are printed around the image. The registration marks are shaped like the corners of a square (L) and are placed at locations that enclose the printed image.
- When using registration marks, a fixed area around each registration mark is not printed. When registration marks are used, therefore, make sure the object to be printed, such as a picture or character string, does not enter the areas shown in green in the figure below. However, cut data is output even for the green parts of the figure.
- If the printer’s margins prevent all the registration marks from being printed, the plotter will not be able to read the registration marks correctly. If this happens, change the origin point, the distance between registration marks 1 and 2, and the distance between registration marks 1 and 3 to enable all the registration marks to be printed. The relationship between the print area and the registration mark positions can be checked in the preview menu.

Use Registration Marks
- Turns the printing of registration marks on or off.

Mode
- Shows the registration mark mode. There is normally no need to change the setting.
  - Use two marks
    - Reads two registration marks: the lower left and lower right corners of the media.
  - Use three marks
    - Reads three registration marks: the lower left, lower right, and upper left corners of the media.
  - Use four marks
    - Reads four registration marks: the lower left, lower right, upper left and upper right corners of the media.

Mark
- Shows the registration mark pattern. There is normally no need to change the setting.
  - Pattern 1
    - The corner of each registration mark faces the center of the media.
  - Pattern 2
    - The corner of each registration mark faces the edges of the media.

Size
- Shows the size of the registration mark (L). There is normally no need to change the setting.

Width
- Shows the line width of the registration mark. There is normally no need to change the setting.

Origin
- When the Origin is changed, the first registration mark moves to that position, and the second and third registration marks move to the positions determined relative to the first registration mark by adding the "Distance (1-2)" and "Distance (1-3)" values. In the left-hand input box, enter an offset value in the horizontal direction of the document; in the right-hand input box enter an offset value in the vertical direction of the document.
  - Note: If the Origin was changed, click the [Fit to Document] button to adjust the positions of Registration Marks 2 and 3.
  - Distance (1-2)
    - Specify the distance between the first and second registration marks.
  - Distance (1-3)
    - Specify the distance between the first and third registration marks.
  - Note: The distance between registration marks is the distance from the corner of one registration mark to the corner of another.

Fit to Document
- Moves Registration Marks 2 and 3 to positions where they can be read, and changes the values of "Distance (1-2)" and "Distance (2-3)".
4.11 Grid Settings Window

This window is displayed when “Grid Settings” is chosen from the [Edit] menu.

Show Grid........ Shows a grid.

Note: The term “grid” refers to grid of solid lines or dots displayed on the screen, which serve as a guide for drawing.

Snap to Grid .... When “Snap to Grid” is chosen, shapes are drawn or moved in increments of grid spacing.

• If you select “Snap to Grid” before drawing a form, the form will be drawn in increments of grid spacing.
• If “Snap to Grid” is selected after the shape is created and the shape is moved, the red corner handle is snapped to the nearest grid cross-section.

Grid Type ........ Line: Light-gray lines are displayed at equal intervals in the horizontal and vertical directions on the screen.

Dot: Light-gray dots are displayed at equal intervals on the screen at grid cross-sections.

Grid Spacing.... Sets the grid interval.

Specify it in the range of 1 to 1,000 mm in increments of 1 mm (0.04 to 39.37 inch in increments of 0.01 inch).

4.12 Line Settings Window

This window is displayed when “Line Settings” is chosen from the [Draw] menu. If this window is opened while a shape is selected, use it to change the settings of the selected form. If this window is opened while no shapes are selected, the default settings of a shape created hereafter are changed.

Line Type ....... Select a line type from the list.

Six choices are available for selection: Solid Line, Dotted Line, Dashed Line, Dotted/Dashed Line, Double-Dotted/Dashed Line, and None (the line becomes transparent). These settings are only enabled for the on-screen or printed images.

Note: Please refer to Section 4.8 “Cutline Settings Window” for the line types that can be output to the plotter.

Line Width........ Select a line width.

A numeric value can also be entered. Specify it in the range of 0.1 to 50.0 mm (0.01 to 1.97 inch).

Note: Line Width can only be specified for Solid Line.

Modify.... Opens the [Color] window to enable setting the line color.
4.13 Fill Settings Window

This window is displayed when "Fill Settings" is selected from the [Draw] menu. If this window is opened while a shape is selected, use it to change the settings of the selected shape. If this window is opened while no shapes are selected, the default settings of a shape to be created hereafter are changed.

Fill Type

- **Transparent**
  The shape doesn't have any fill and is comprised of outlines only.

- **Solid**
  The form is filled with a single color. Click [Modify Color...] to open the [Color] window, and specify a fill color.

- **Gradient**
  The form is filled with a color gradient.

  - Starting Color, Ending Color
    Two colors of the gradient transition can be specified: one for the start and one for the end of gradient. (To specify colors, use the respective [Modify Color...] buttons to open the [Color] window for the Starting Color and the Ending Color)
    The gradient displayed in the window consists of the starting color in the center and the ending color at both ends.

  - Move Horizontally
    Sets the degree of gradient transition in the horizontal direction. As the slider is moved, the color transition border in the window is scrolled to the left or right, depending on the direction of slider movement.

  - Move Vertically
    Sets the degree of gradient transition in the vertical direction. As the slider is moved, the color transition border in the window is scrolled up or down, depending on the direction of slider movement.

  - Rotate
    Sets the rotation of gradient. As the slider is moved to the right, the gradient in the window rotates to the left. As the slider is moved to the left, the gradient in the window rotates to the right.
4.14 Text Settings Window

This window is displayed when "Text" or "Text Settings" is chosen from the [Draw] menu.

- If "Text Settings" window is opened by clicking "Text" in the [Draw] menu, a box for entering a text string is displayed at the bottom of the window. In this case, the specified text string is created in the document according to the settings made in the dialog box.

- If this window is opened by clicking "Text Settings" in the [Draw] menu while a text-string object is selected, use it to change the settings of the selected text-string object.

- If this window is opened by clicking "Text Settings" in the [Draw] menu while no text-string objects are selected, the default settings of a text-string object to be created hereafter are changed.

Note: Shown below is a window opened using "Text" in the [Draw] menu.

Font ............... Specifies the font of the text.
Character Set .. Specifies the character set of the font.
This can normally be disregarded. Some fonts have multiple character
sets, allowing different characters to be presented by the selection of a
character set.
Width .............. Sets the width of one character.
Note: With some fonts, the character width may differ for each character.
Height ............. Sets the height of one character.
Note: With some fonts, the character height may differ for each character.
Hold aspect ratio
............. Used when making changes to the text string, this function maintains
the font's height-to-width proportions while automatically adjusting the
length of the text string.
X mirror.........Creates a mirror of the text string with left/right reversed.
Y mirror.........Creates a mirror of the text string with up/down reversed.
Angle ............. Specifies the angle of a text string.

Use Mouse to Set Angle
............. If this check box is selected, the angle of a text string can be specified
using the mouse after its location is specified at the time of its creation.
As the mouse is moved, the placement angle of the character string
can be selected by the mouse while left-clicking at the chosen angle for final placement. At this
time, if you hold down the [Shift] key while moving the mouse the
angle will change in 45-degree increments.

Space ............. Specify the spacing between characters.
The spacing should be specified as a percentage (%). To leave a
space equivalent to one character, for example, specify 100%.

Specify a number in the range of -50 to 400.
Note: When a proportional font is used, be aware that spaces cannot be left at
equal intervals.
Note: The term "proportional font" refers to fonts for which the character width
differs depending on the character.
Italic .............. Sets the style of characters to "italic".
Bold ............... Sets the style of characters to "bold".
Underline ........ Underlines the characters.
Outline ............ Shows the characters in outline form (with only the outlines of
characters displayed).
If this check box is selected, Bold and Underline are grayed out and
cannot be set.
4.15 Position Window

This window is displayed when "Position Settings..." is chosen from the [Draw] menu. Position can only be chosen when a shape is selected, allowing the Position, Size, and Angle of Rotation of the selected shape to be set.

Position

Shows the current position of the selected shape using X and Y coordinates. The lower-left corner of a circumscribed rectangle drawn around the shape is the position of the selected shape. Here, the origin is at the lower-left corner of the document. Numeric values for coordinates can be entered directly from the keyboard to determine the position of the shape. (If "Select" is selected in the [Draw] menu and the mouse cursor is positioned on the screen, the coordinate of the current mouse cursor position are shown at the lower right part of the screen, for reference purposes).

Size

Shows the size of the selected shape by Width and Height. The size is represented by coordinates. While drawing, if the mouse cursor is moved in the direction away from the origin, a "positive" value is displayed. Conversely, if the mouse cursor is moved in the direction toward the origin, a "negative" value is displayed. Numeric values can be entered directly for "Width" and "Height" from the keyboard to determine the size of the shape.

Hold aspect ratio

When ON has been selected, the Size of the selected shape can be changed without changing its width-to-height ratio. If the Width is changed, the Height is automatically changed accordingly. If the Height is changed, the Width is automatically changed accordingly.

Angle of Rotation

Shows the angle of rotation of the selected shape. This angle is counted counterclockwise, up to 360 degrees. A numeric value for angle of rotation can be entered directly from the keyboard.

4.16 Metafile Loading Settings Window

This window is displayed when "Metafile Settings" is chosen from the [Insert] menu. In this window, the color of the cut lines displayed when the cutting data has been loaded in the Windows metafile provided and the color of the cut lines displayed when an outline has been traced can be changed. Use this window to change the color of the lines to be converted when the color used is the same as that used for drawn lines, or when you need to differentiate between cut lines and fold lines.

Solid Cut Line

The color selected for the cut lines displayed when a Windows metafile has been loaded, or when an outline has been traced.

Dashed Line

The color selected for the dashed cut lines displayed when a Windows metafile has been loaded.

Modify Color

Click this button to display the [Color] window. Specify the desired color for "Solid Cut Line" or "Dashed Line", and then click the [OK] button.
5 Error Messages

A Media Name has not been specified.
● No media names are entered in the [Name] box of the [Specify User Size] window.
   ➤ Enter a media name in the [Name] box of the [Specify User Size] window that is displayed by clicking [Specify User Size...] in the [Document Settings] window.

Media Name ### has been reserved, and cannot be used.
● The media name entered in the [Name] box of the [Specify User Size] window is already in use.
   ➤ Enter a new name in the [Name] box of the [Specify User Size] window. A media name can be registered only once.

### cannot be used as a Media Name.
● The media name entered in the [Name] box of the [Specify User Size] window contains invalid characters.
   ➤ Commas (,) cannot be used in the [Name] box of the [Specify User Size] window. Enter a new name.

Includes characters that cannot be used with the current font. Please change the font.
● The character string entered in the [Text Settings] window is not supported by the current font or character set.
   ➤ Specify the corresponding font or character set for the character string entered in the [Text Settings] window.

Failed to launch the browser.
● This message is displayed when the Internet browser could not be started up normally.
   ➤ Make sure your system is connected to the Internet.

The overlap width exceeds the tiled plot area.
● The value specified for "Overlap" in Tiling is greater than the width or height of the Media Size.
   ➤ Check whether Tiling on the [Cutting Settings] tab of the [Output Settings] window is set properly. If it is not, correct the setting.

The registration mark positions are outside the specified document area.
● The registration mark positions are outside the specified document area.
   ➤ Check Layout in the [Registration Mark Settings] window, and correct the registration mark positions so that they will not extend past the document area.

There is an error in the file contents.
● An error occurred when a DXF-format file was loaded. The file may not be a DXF file.
   ➤ Load the DXF file using the software with which it was created, and check the data.

No valid data.
● The DXF file contains no data that can be handled by the ROBO Master Pro.
   ➤ The data in this file cannot be used.

This file format is not supported.
● The DXF file does not contain data that can be handled by the ROBO Master Pro.
   ➤ This data cannot be used.

File loading aborted.
● The [ESC] key on the keyboard was pressed while a saved file of the ROBO Master Pro was being loaded.
   ➤ Do not press the [ESC] key until the system finishes loading the file.

A file cannot be created.
● This message is displayed when, for example, the system has failed to rewrite over an existing file.
   ➤ Remove write protection before saving, or save the data under another name.

Cannot write to file.
● This message is displayed when, for example, there is insufficient space on the hard disk.
   ➤ Check the available space at the destination to which you are saving.

Initialization failed. Cannot output.
● The printer driver for printing cannot be used.
   ➤ Check whether the device is connected.
Output failed.
- The Cutting Plotter Controller has already been launched.
  ➔ Close the Craft ROBO Controller that has already been launched, and then perform the operation once again.

Cutting Plotter Controller startup failure.
- The Cutting Plotter Controller could not be launched.
  ➔ Check whether the Cutting Plotter Controller has been installed. If it has not been installed, install it from the CD-ROM included with your Craft ROBO.

Cannot find the Graphtec <device name> driver. Please install the driver.
- The "Cutting Plotter Driver" is not installed.
  ➔ Install the "Cutting Plotter Driver" using the CD included with the Cutting Plotter.

Twain Errors

An error occurred in the TWAIN device.
- An error occurred in the TWAIN device selected in the Model Setup dialog box.
  ➔ Check the TWAIN device's connections.

Loading was aborted.
- The [ESC] key on the keyboard was pressed during the loading of an image file.
  ➔ Do not press the [ESC] key until the system finishes loading the file.

The specified image is not supported.
- The TWAIN device output a file format that cannot be read in this software.
  ➔ In the TWAIN device settings, set it up to output a bilevel image, an 8-bit grayscale or color image, or a 24-bit color image.

File Loading Errors

This file format is not supported.
- Loading of a file format that is not supported was attempted.
  ➔ The file specified cannot be loaded.

The file was incorrectly compressed.
- The file format to be loaded contains an error.
  ➔ The file specified cannot be loaded.

Tile-divided files cannot be read.
Files compressed using LZW cannot be read.
CALS Type 2 files cannot be read.
Files compressed using CCITT 2D cannot be read.
INTERGRAPH Uncompressed files cannot be read.
INTERGRAPH RLE files cannot be read.
- The preceding error messages appear if you attempt to load a file with a file format not supported by ROBO Master Pro.
  ➔ The file specified cannot be loaded.

Failed to update the image. The image cannot be rotated.
- This message is displayed during the rotation of an image. More specifically, it is often displayed when the available space in memory or on the hard disk is insufficient.
  ➔ Terminate other active software and delete unnecessary files in order to increase the available space on the hard disk.

Cannot load the specified Metafile.
- This message is displayed when loading of a metafile-format file not supported by the ROBO Master Pro is attempted.
  ➔ The system cannot load the specified file.

The header information contains an error.
- The file header information contains an error.
  ➔ The file specified cannot be loaded.
Index

A
About .................................. 19
Acquire .................................. 19
Additional Commands ............. 21
Add Break Point ..................... 26
Angle .................................... 30
Angle of Rotation .................... 31
Arc ....................................... 17
Arrange Icons ......................... 19
Auto Trace Window ................. 26

B
Basic Operations .................... 5
Bold .................................... 30
Bring to Front ......................... 15

C
Cascade .................................. 19
Character Set .......................... 30
Circle ................................... 18
Clip Image ............................. 15
Close .................................... 14, 21
Closed Spline .......................... 18
Color of the cut data ................. 11
Color Window .......................... 29
Common Settings ..................... 23
Convert to Outline .................... 26
Copies .................................. 22
Copy ...................................... 14
Craft ROBO Logo ...................... 19
Cut ........................................ 14, 21
Cutline Settings ....................... 25
Cutline Settings Window .......... 25
Cutting .................................... 7
Cutting Conditions .................... 6
Cutting Plotter Controller ........ 6
Cutting Plotter Model ................. 21
Cutting Selection ..................... 25
Cutting Settings ....................... 24
Cut an Outline of an Image ........ 12
Cut Area .................................. 16
Cut data, Creating .................... 11
Cut data settings ....................... 12
Cut Image Only ......................... 21

D
Dashed Line ............................ 31
Dashed Line
Pattern Settings ....................... 25
Delete ..................................... 15
Delete Break Point .................... 26
Design Orientation ..................... 7
Document Settings .................... 14
Document Settings Window ........ 20
Document Size ......................... 20
Draw Menu ................................ 16

E
Easy Operation ......................... 13
Edit Image ............................. 26
Edit Menu ................................ 14
Edit Point .............................. 16
Ellipse .................................... 18
Ending Color ......................... 29
Error Messages ....................... 32
Exit ....................................... 14

F
Features .................................. 3
Feed Media ............................. 24
File ....................................... 19
File Menu ............................... 14
Fill Settings ............................ 18
Fill settings ............................. 11
Fill Settings Window ................. 29
Fill Type .................................. 29
Fit .......................................... 15, 21
Fit to Document ....................... 27
Font ....................................... 30
Function Details ....................... 14

G
Get Outline ............................. 15
Gradient .................................... 15
Grid Settings .......................... 29
Grid Settings Window ............... 28
Grid Spacing ........................... 28
Grid Type .................................. 28
Group .................................... 15

H
Height .................................... 30
Help Menu ................................ 19
Hold aspect ratio ..................... 30, 31

I
Image, Adjusting ...................... 11
Image file, Loading .................... 11
Initial Steps ........................... 5
Insert Menu ............................ 19
Installing ............................... 4
Introduction ........................... 3
Italic .................................... 30

L
Line ....................................... 17
Line Settings ........................... 18
Line Settings Window ............... 28
Line Type ............................... 28
Line Width ............................... 28
Load DXF ............................... 14

M
Main Window ........................... 14
Mark ...................................... 27
Media, Loading ......................... 7
Media Orientation ....................... 7
Media Size ............................. 24
Metafile Loading
Settings Window ....................... 31
Metafile Settings ....................... 19
Mirror .................................... 15
Mode ...................................... 27
Modify .................................... 28
Modify Color ......................... 31
Z
Zoom In .................. 15, 21
Zoom Out .................. 15, 21