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Concordance of colours
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Synchronisation with the Europe PrePress 3 setting

In order for colours to maintain their CMYK value from one application to another (typically the import
into InDesign of Photoshop images or lllustrator vector plots), it is imperative that all applications use

the same colour settings.

In addition, this setting corresponds to that used in European printing companies, allowing a
good concordance* between the colours on your workstation and the printed result.
* For a perfect concordance, you would also need to acquire a professional screen and calibrate it regularly.

Two ways to synchronize your Creative Cloud, with or without Adobe Bridge

In Adobe Bridge, go to the menu
Edit > Colour settings...
Choose Europe PrePress 3.
Confirm by clicking on OK.

Couleurs Eﬁ
Synchronisation

Vos applications Creative Cloud sont synchronisées a l'aide de paramétres de couleurs
identiques pour une gestion des couleurs homogéne.

@ Couleurs a I'écran
Préparation de contenu pour une présentation vidéo et 3 I'écran. Emule le comportement des
couleurs de la plupart des ications vidéo. Ce n'est pas pour les
documents contenant des données CMIN.

Pré-presse pour I'Europe 3
Préparation de contenu pour des conditions d'impression communes en Europe. Les valeurs CMIN

sont conservies. Les avertissements relatifs aux profils sont activés. Utilisa le profil ICC CMJN mis 3)
jour pour Mimpression affset sur papier couchs (FOGRA39).

0 Utilisation générale pour I'Europe 3

x Couleurs générales pour Mécran et i ion en Europe. Les relatifs aux profils
sont désactivés. Utilise Je profil ICC CMJN mis & jour pour Iimpression offset sur pagler couché
(FOGRA38)

L Webfinternet pour I'Europe 2

h Préparation de contenu desting & une utilisation autre aus Iimpression, comme I Web (WWW), on
Eurcpe. Le contenu RVB est converti en sRVB. Utilise le profil ICC CMJN mis & jour pour Mmpression
offset sur papier couché (FOGRA3S).

[ atficher la liste late des fichiers de couleur

Annuler

Afficher les fichiers de paramétres couleur enregistrés

All applications in your Creative Cloud are
synchronized simultaneously.

In each application, go to the menu
Edit > Colours...

Choose Europe PrePress 3.
Confirm by clicking on OK.

Couleurs
Désynchronisation : vos applications Creative Cloud ne sont pas

@ " synchronisées pour une gestion des couleurs homogéne. Pour les
# synchroniser, sélectionnez Paramétres de couleurs dans Bridge.

Paramétres : | Pré-presse pour [Europe 3

Mode avancé

[
\_Enreg\slrer‘..)

Espaces de travall
RVB : Adobe RGB (1998)

CMJN : Coated FOGRA39 (ISO 12647-2:2004)

Once the last application has been configured,
the dialogue box informs you that your Creative
Cloud is now synchronized.

Couleurs

Synchronisation : vos applications Creative Cloud sont synchronisées
A l'aide de paramétres identiques pour une gestion des couleurs

Now all your new files will be based on these settings.

Adjusting your previous files

When you open a file created with different
colour settings than those of your work
environment, two “Profile Mismatch” dialogue
boxes open successively, for the RGB and then
the CMYK.

Choose Adjust the document to match current
settings to your work environment with the
following settings.

* RGB: Adobe RGB (1998)

= CMYK: Coated FOGRA39

Finally, to ensure that the new profile is taken into
account, we recommend that you “Save as...” to
overwrite your old file, rather than just save it.
This remark specifically concerns
lllustrator where the problem is well known.

Mon-concordance du profil ou du traitement

Les réglages RVE dans ce document sont différents des réglages de couleur
de vortre application actuelle.

Comment voulez-vous procéder 7
() Ne pas modifier le document :
Traitement : Conserver
Profil : sRGB IEC61966-2.1
Ajuster le document pour faire correspondre les réglages de couleurs :
Traitement : Conserver

Attribuer un profil : | Adobe RGB (1998)

Contenu placé : Garder les affectations existantes

o
( Annuler )
\ J

Non-concordance du profil cu du traitement

Les réglages CMJN dans ce document sont différents des réglages de
couleur de votre application actuelle.

Ajuster le document pour faire correspondre les réglages de couleurs :

Traitement : Conserver les numéros (ignorer les profils liés)

Artribuer un profil : | Coated FOGRA39 (150 12647-2:2004)

Contenu placé : Garder les affectations existantes
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Bleeds

All printers have printing margins, a non-
printable area, of approximately 5mm on each
sides.

Thus, to produce a “full-bleed” document,
i.e. one or more objects (background, image,
text) positioned less than 6 mm from the edge,
it is necessary to print on a larger paper format
and then cut the excess to obtain the desired
format.

For example, a full-bleed A4 document
will be printed on a SRA4 paper format and then
trimmed into a finished A4 format.

The printing tolerance of digital printers is Tmm,
so for duplex printing, the bias to be compensa-
ted can be as much as 2mm.

For this reason, bleeds of 3mm should
be added on four sides, providing flexibility
for shaping and avoiding the appearance of
a white border after cutting. Your images and
backgrounds will therefore have to “extend”
3mm outside the finished format.

Cutting marks indicate the finished format of
the document. They can be generated in the
“Export in PDF” window.

Define the document bleeds

In lllustrator and InDesign, when creating a new
document, you have the possibility to declare
your bleeds, at the same time you define the
format of your document.

N.B.: on older versions of the Creative, bleed settings are not
directly visible, click on “More options” to display them.

Of course, these parameters can be declared
or modified later; you can access them via the
menu File > Document format...
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Title
Title

The layout on the left will require a bleed, unlike the one on
the right, which has comfortable margins on all four sides.

<—— 3 mm bleeds in which
images and backgrounds
are extended

finished format

cutting marks
- &<— at all four corners

the cutting marks ——Mm—
at all four corners indicate
the finished format

in the Creative Cloud ———>
the declared bleeds are
delimited by a red line

the coloured background ——>
has been extended by
3mm to fill the bleed area

Mon-document
nomm  Millimitres

297 mm

Couleur CMIN
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Margins

For a document to be pleasant to read, remember to leave comfortable margins; the result will be
visually airy and resolutely more welcoming for the reader. Whites provide structure; do not try to fill
every space left vacant.

Margins that are proportionate to the size of the object

If for business cards, we can settle for a 4 mm margin, it will be far from enough for a poster. The
margins must be adapted to the format of the object. Thus, for an AO poster, avoid going down to less
than 6.cm of margin, at the risk of giving the impression that the content is cramped.

Safety margins dependent on binding
For bound documents, it is imperative to know the type of binding before starting its layout, because
margins are largely dependent on this criteria.

Metal wire binding - suitable for all types of documents, from a few
pages to 240 pages (several ring sizes and colours).

When designing your document, you must take into account the drilling
g & / of holes. They are about 8 mm from the edge of the sheet, so do not
" position anything within 12 mm of the binding, and prefer a central
margin (i.e. binding side) of 20 mm.

Glued binding (thermo- and perfect) - very common, as it is suitable
for all types of documents from about twenty pages to several hundred.

This binding requires a comfortable central margin, as the document
does not open completely at the risk of breaking the back. We
/ recommend a minimum of 30 mm at the central margin to allow a
pleasant reading of the document, without having to force the pages.
For perfect binding, the cover requires special attention, as it
must be mounted specifically with the back included (see next page).

Saddle-stitch binding - suitable for small documents up to 40 pages
(multiple of four).

Since the brochure opens completely flat, there is no loss of visibility
between the two pages. Thus, ho minimum margin is required at the
centre.

This binding allows you to position images straddling the two
pages,
because there is no loss of readability due to the binding. However, it
will be necessary to take into account the tolerances of digital printing
and binding, and accept that the fitting may have a slight offset.

m Repro
Print Center



=PrL

comfort
crease

l Y

P

m Repro
Print Center

Cover for a perfect binding
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The perfect binding requires a specific cover layout, as the four pages that make up the cover must
be laid out to include the spine. The thickness of the spine is calculated on the basis of the paper
choice and the number of inner pages (ask us once these two parameters are known).

For spines larger than 5mm, it is possible to write the title of the document on it. Make sure to
leave at least 1.5 mm of lateral margins (between the text and the edge of the spine). Thus, fora 5mm
spine, it is possible to write a title with a capital height of 2mm.

With this binding (e.g. Dimension magazine), you can see two creases — one on the front cover and
one on the back cover— located at 6 mm on either side of the spine: these are comfort creases, used
to open the document comfortably without pulling on the binding.

On the front cover, we
recommend you to consider
the comfort creases in your
layout, by not placing any
text within 6 mm of the spine

On the back, the glue will
extend beyond the spine

to partially fill the space
between the comfort
creases. As the glue adheres
poorly to the toner, it is
imperative to leave the area
on the spine blank

(spine width + 9 mm)

back cover

spine front cover

example for an A4 document
with a 10 mm spine: the cover
file will be 430x297 mm

inside front cover

<— the comfort crease falls on
the front cover approximately
6 mm from the ‘edge’

__Title

tip: do not position your text
6 mm or less from the edge,
as the crease line will run
through it

spine inside back cover

blank area of any imprint for the
good adhesion of the glue,
width = spine thickness + 9mm
(for our example: 19 mm)
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Black and colour separation

Imperative when printing in offset, the control of its Colour Swatches remains important for a work
intended for digital printing, especially in the case of a mixed document (colour document, with part of
the pages in greyscale).

Mixed colour-greyscale document
For a consistent report, it is common that only a portion of the pages are in color. If your file is
correctly made and exported, the colour printer will automatically detect the greyscale pages and
count them as such.

Since the price of a greyscale print is four to six times cheaper than a colour side, it is important
that no errors are made in your greyscale pages, distorting their accounting.

Separations preview
To perform this check, in InDesign open Window > Output > Separations Preview or in lllustrator
Window > Separations Preview.

Choosing View: Separations, you can then analyze your document layer by layer by disabling
them individually.

We will make sure that the visually grayscale pages use only black ink and not all colours.

By deactivating the Black layer, and browsing through the pages, you can immediately see if an
object persists on one of your grey level pages, while the preview should present a blank page. Below,
the left column shows the “normal” view with all layers, and on the right the result in separation mode,
with the Black layer disabled.

Apercu des séparations

Apercu des séparations

Affichage : Désactivé

Affichage : Séparations ~ | 300% ~

k4 CMIN
o Cyan
O Magenta
< [ jaune

Naoir

[Black] [Registration] Black RVB [Registration] Black RVB
K=100 CMYK =100/100/100/100 RGB =0/0/0 CMYK =100/100/100/100 RGB=0/0/0
[Black] 50% [Registration] 50% Black RGB 50% [Registration] 50% Black RGB 50%
CMYK = 50/50/50/50 RGB =128/128/128 CMYK = 50/50/50/50 RC

The first common error in InDesign would be to inadvertently use the [Registration] tone instead of
[Black]. This particular colour is actually made up of the four inks at 100% (CMJN 100/100/100/100)
and is only used to declare marks for offset production.

The other source of error would be the import of images that appear to be in grayscale, but are
declared in RGB. You will then have to open each image in Photoshop, assign it the Dot Gain 15%
grayscale profile in the menu Edit > Convert to profile, save the result as TIF and substitute it in your
document.
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PDF generation

Preliminary: Install the PDF export preset

Unzip the file (PDFX-ready_X4-Digital.joboptions) on your desktop.

From InDesign, load the preset File > Adobe PDF Presets > Define...
In the "Adobe PDF Presets" window, click on Load...
Select the PDFX-ready_X4-Digital.joboptions preset you just downloaded.

To validate this additional preset, click on Done.

InDesign Edit Layout Type Object Table View Window Help
(o] o New > |
——— Open... 3*0 — Load PDF Export Presets
x# | PBrowsein Bridge.. X¥0 I 8 A
o 0 K8 | |
Cleose EW
3 PoF-52002 | —
Save #S DR 4:2008) 4 l
Save As... 4+ 38S Press Quainy] )
Check In... [Srmallest o Size] . \/
Save a Copy.. XHRS POFX-Ready X1 Edit...
e Preset Description: [ Deete |
A L Ergmer ey e I
Import XML... warden nach CMYK konvertert. €5 w [ toed.. |
Anschnnsinstefingen des Dosumen _—
‘Adobe PDF Presets oy G ]

Generate your PDF

m .

Enregistrer une copie

1. Save your work, then:
. . Enregistrer sous : Mon_document.pdf Enregistrer sous : Mon_document.pdf
» from InDesign, File > Export > P e
Adobe PDF (print) Emplacerment : B8 Burea B Erpsecemant i { B Buresu B
= from lllustrator, File > Save As... > Format : | Adobe PDF (mprassion) Format | Adob P07 (o) B
AdobePDF Annuler ©Tous ) sélection :
Annuler

Name your document, choose its destination,
and then click on Save.

The "Adobe PDF" window opens.

. Select the Adobe PDF Preset

PDFX-ready_X4-Digital.

= if you have specified bleeds in your
document format (here: 3mm), they will
automatically be included in the export.

= crops marks will also be added.

. Start generating your PDF by clicking on

the Export button; process is done in the
background.

. Retrieve your PDF at the chosen location.

Check colour separations
In Acrobat Pro, open the “Output Preview” menu and check that the grayscale objects (mainly text)
are only “in the Black” (CMY = 0). Also make sure that you do not have any shades declared in direct
tones (Pantone) in addition to the sfour-colour process.

m Repro
Print Center

Lxporter au format Adobe PO

Paramétre prédéfini Adobe PDF : PDFX-ready_X4-Digiral

Compatibilité : Acrobat 7 (FUF 1.6}

Repéres et fonds perdus

Fond perdu et ligne-bloc
Uriliser les paramétres de fond perdu du document

Gauche :
Droite :

(_tnreg. prédéfini... )
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